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Glossaire 

Angle d’incidence (en : Incidence angle) : Angle entre la 

direction de visée du capteur et la normale à la surface 

éclairée. En raison de son indépendance à la pente du 

terrain, l’angle de visée est plus souvent utilisé pour 

caractériser le système radar – voir Figure 1 (source : 

POLIDORI, 1997). 

 

Angle de visée (en : Sight angle) : Angle entre la direction 

de visée du capteur et la verticale de celui-ci. De par la 

courbure de la Terre, même sur une surface plate, l’angle 

de visée diffère légèrement de l’angle d’incidence – voir Figure 1 (source : POLIDORI, 1997). 

 

Capteur actif (en : Active sensor) : Dispositif de télédétection capable d’émettre un rayonnement 

électromagnétique en direction d’une cible et de mesurer en retour l’énergie réfléchie par celle-ci. 

Il a l’avantage de pouvoir fonctionner en continu, quel que soit les conditions climatiques ou les 

conditions d’éclairement (source : Détection passive et active, Ressources Naturelles Canada). 

 

Capteur monostatique (en : Monostatic sensor) : Capteur radar dont l’antenne d’émission et celle 

de réception sont identiques. L’onde captée en retour est alors appelée onde rétrodiffusée et le 

capteur est actif (source : Diffusion polarimétrique, Ressources Naturelles Canada). 

 

Capteur bi/multistatique (en : Bi/Multistatic sensor) : Capteur radar dont l’antenne d’émission 

et celle(s) de réception sont différentes. L’antenne de réception est alors un capteur passif 

(sources : Ressources Naturelles Canada – Radartutorial). 

 

Capteur passif (en : Passive sensor) : Dispositif de télédétection capable de mesurer une énergie 

réfléchie ou retransmise naturellement par une cible, par exemple l’énergie solaire réfléchie ou 

l’infrarouge thermique émis par la Terre (source : Détection passive et active, Ressources 

Naturelles Canada). 

 

Chatoiement (en : Speckle) : Bruit multiplicatif provoqué par les interférences provenant de la 

diffusion multiple à l’intérieur d’un même pixel. Cet effet dégrade la qualité des images radar et 

leur donne une texture tachetée. L’interprétation visuelle et numérique étant plus difficile, il est 

nécessaire de réduire au préalable le chatoiement au moyen d’un traitement multi-visée – lors de 

l’acquisition des données – ou d’un filtrage spatial – lors du traitement des images radar (sources : 

POLIDORI, 1997 – Propriétés des images radars, Ressources Naturelles Canada). 

 

Cryosphère (en : Cryosphere) : Régions de la surface de la Terre recouvertes par de l’eau à l’état 

solide, incluant les calottes polaires et glaciaires, les glaciers, la banquise, les lacs et rivières gelés, 

les zones enneigées et le sol gelé, dont le pergélisol (source : Wikipédia). 

Figure 1 : Modèle simplifié de géométrie radar 

pour acquisition en zone de montagne (source : 

BERNIER et al., 2016) 

https://www.rncan.gc.ca/sciences-terre/geomatique/imagerie-satellitaire-photos-aeriennes/imagerie-satellitaire-produits/ressources-educatives/9276
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Distance en azimut (en : Azimuth) : Distance parallèle à la 

trajectoire du capteur radar – voir Figure 2 / E (sources : 

POLIDORI, 1997 – Géométrie de visée et résolution 

spatiale, Ressources Naturelles Canada). 

 

Distance en portée (en : Range) : Distance perpendiculaire 

à la trajectoire du radar – voir Figure 2 / D (source : 

Géométrie de visée et résolution spatiale, Ressources 

Naturelles Canada). 

 

Double polarisation / Bipolarisation (en : Dual-pol) : Terme utilisé lorsqu’un satellite est capable 

de réaliser deux combinaisons de polarisation (HH VV, HH HV, VV VH) (source : Polarimétrie, 

Ressources Naturelles Canada). 

 

EEN – Équivalent en Eau de la Neige (en : SWE – Snow Water Equivalent) : Quantité d’eau 

mesurée en [mm] une fois la neige fondue. Le rapport neige/eau est inversement proportionnel à 

la densité de la neige : il est donc nécessaire de connaitre ce dernier paramètre afin de connaitre la 

valeur précise de l’équivalent en eau de la neige (source : BERNIER et al., 2016). 

 

Humidité (en : Humidity) : « Rapport entre le volume d’eau présent dans un sol et son volume 

total, exprimé en pourcentage » (DUGUAY, 2017). 

 

Neige humide (en : Wet snow) : Neige contenant une quantité importante d’eau liquide. La neige 

sèche se transforme en neige humide lorsque les températures sont élevées. 

 

Neige sèche (en : Dry snow) : Neige présentant de l’eau liquide en très faible quantité. 

 

NDSI – Normalized Difference Snow Index (en : NDSI) : Différence normalisée entre la bande 

spectrale verte du visible et l’infra-rouge court (SWIR). Cet indice est utilisé pour cartographier la 

présence de neige car celle-ci est très réfléchissante dans les longueurs d’onde visibles et très 

absorbante dans les longueurs d’onde SWIR (source : NASA). 

 

Métamorphose de la neige (en : Snow metamorphose) : « Transformation des cristaux de neige 

sous l’influence d’effets thermodynamiques et mécaniques » (source : ANENA). 

 

Ombre (en : Shadow) : Phénomène caractérisé par une 

absence d’information radiométrique sur l’image radar. Les 

zones d’ombres correspondent aux points du terrain non 

illuminés ou invisibles du capteur – voir Figure 3 (sources : 

POLIDORI, 1997 – Distorsion des images radar, 

Ressources Naturelles Canada). 

 
Figure 3 : Schématisation de l'ombre (source : 

Ressources Naturelles Canada) 

Figure 2 : Géométrie de visée radar (source : 

Ressources Naturelles Canada) 

https://www.rncan.gc.ca/sciences-terre/geomatique/imagerie-satellitaire-photos-aeriennes/imagerie-satellitaire-produits/ressources-educatives/9276
https://www.rncan.gc.ca/sciences-terre/geomatique/imagerie-satellitaire-photos-aeriennes/imagerie-satellitaire-produits/ressources-educatives/9276
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Pergélisol (en : Permafrost): Partie du sol gelée en permanence durant un minimum de deux 

années. Il représente environ 1/5 è de la surface terrestre (source : BOIKE, 2017). 

 

Phase (en : Phase) : « Angle qui caractérise la propagation d’une onde monochromatique et qui 

augmente de 2π pour un déplacement égal à la longueur d’onde » (source : POLIDORI, 1997). 

 

Polarisation (en : Polarisation) : Courbe décrite par le champ électromagnétique lorsque l’on 

regarde face à sa direction de propagation, qui peut être celle de l’onde émise ou celle de la 

composante mesurée en réception (sources : POLIDORI, 1997 –Principes de base des radars, 

Ressources Naturelles Canada). 

 

Polarisation croisée (en : Cross-polar) : Terme utilisé 

lorsque l’émission et la réception du signal radar sont 

effectuées de manière orthogonale, c’est-à-dire soit émis 

horizontalement et reçu verticalement (HV), soit émis 

verticalement et reçu horizontalement (VH) – voir Figure 4 

(source : Polarimétrie, Ressources Naturelles Canada). 

 

Polarisation parallèle (en : Co-polar) : Terme utilisé lorsque l’émission et la réception du signal 

radar sont effectuées dans le même sens, c’est-à-dire soit horizontalement (HH), soit verticalement 

(VV) – voir Figure 4 (source : Polarimétrie, Ressources Naturelles Canada). 

 

Quadruple polarisation / Polarisation complète / Polarimétrie (en : Quad-pol) : Terme utilisé 

lorsqu’un satellite est capable de réaliser quatre combinaisons de polarisation (parallèle : HH VV, 

croisée : HV VH) – voir Figure 4 (source : Polarimétrie, Ressources Naturelles Canada). 

 

Raccourcissement (en : Foreshortening) : Phénomène 

local de compression géométrique qui se produit lorsque le 

faisceau radar atteint la base d’une pente avant son sommet 

(voir Figure 5 / AB → A’B’). Pour un angle d’incidence 

normal à la surface au sol, la distance représentée sur 

l’image sera minimale puisque la base, la pente et le 

sommet sont vus simultanément (voir Figure 5 / CD → 

C’D’) (sources : POLIDORI, 1997 – Distorsion des images 

radar, Ressources Naturelles Canada). 

 

Radar (en : RADAR – Radio Detection And Ranging) : Système de télédétection actif émettant 

dans le domaine des micro-ondes. Des impulsions électromagnétiques sont émises par une antenne 

dirigée vers une surface perpendiculaire à la direction de visée. L’antenne émettrice (dans le cas 

d’un capteur monostatique) détecte, mesure en retour le rayonnement réfléchi par la cible. Des 

images 2D de la surface sont alors produites en combinant le délai et l’amplitude de l’énergie 

réfléchie en chaque point (source : Autres détecteurs, Ressources Naturelles Canada). 

Figure 5 : Schématisation du raccourcissement 

(source : Ressources Naturelles Canada) 

Figure 4 : Emission d'un signal radar HH et VV 

(source : Ressources naturelles Canada) 

https://www.rncan.gc.ca/sciences-terre/geomatique/imagerie-satellitaire-photos-aeriennes/imagerie-satellitaire-produits/ressources-educatives/9276
https://www.rncan.gc.ca/sciences-terre/geomatique/imagerie-satellitaire-photos-aeriennes/imagerie-satellitaire-produits/ressources-educatives/9276
https://www.rncan.gc.ca/sciences-terre/geomatique/imagerie-satellitaire-photos-aeriennes/imagerie-satellitaire-produits/ressources-educatives/9276
https://www.rncan.gc.ca/sciences-terre/geomatique/imagerie-satellitaire-photos-aeriennes/imagerie-satellitaire-produits/ressources-educatives/9276
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Repliement (en : Layover) : Phénomène d’inversion du 

relief qui se produit lorsque le faisceau radar atteint le 

sommet d’une pente avant sa base (voir Figure 6 / AB → 

B’A’), c’est-à-dire lorsque la pente est localement 

supérieure à l’angle d’incidence. Le signal retour du 

sommet sera donc mesuré avant celui de la base (sources : 

POLIDORI, 1997 – Distorsion des images radar, 

Ressources Naturelles Canada). 

 

Résolution en azimut (en : Azimuth resolution) : Capacité d’un capteur SAR à différencier deux 

cibles situées à la même distance mais proches en azimut. Elle est déterminée à partir de la largeur 

du faisceau radar – voir Figure 7, qui est inversement proportionnelle à la taille de l’antenne – et 

à partir de la distance en portée – voir Figure 2 / D. Plus la 

distance en portée augmente, plus la résolution se dégrade. 

Plus la taille de l’antenne augmente, plus le faisceau sera 

étroit et meilleure sera la résolution : c’est le principe du 

RSO (sources : POLIDORI, 1997 – Géométrie de visée et 

résolution spatiale, Ressources Naturelles Canada). 

 

Résolution en distance (en : Range resolution) : Capacité d’un capteur SAR à différencier deux 

cibles situées dans la même direction mais proches en distance (source : POLIDORI, 1997). 

 

Rétrodiffusion (en : Backscattering) : « Réflexion diffuse d’une onde radar sur une surface 

rugueuse, permettant de caractériser la surface en fonction de sa capacité à réfléchir ce type d’onde 

dans la direction de l’antenne émettrice » (source : POLIDORI, 1997). 

 

RSO – Radar à Synthèse d’Ouverture (en : SAR – Synthetic Aperture Radar) : Système radar 

produisant des images de très haute résolution en simulant, par traitement du signal radar, une 

antenne d’émission et de réception très large – la résolution étant inversement proportionnelle à la 

taille de l’antenne (sources : POLIDORI, 1997 – Géométrie de visée et résolution spatiale, 

Ressources Naturelles Canada – Radartutorial).  

 

Rugosité (en : Roughness) : Variation moyenne des 

aspérités de la surface par rapport à une surface plane. Ce 

terme est fortement lié à la variation verticale de la surface 

et à la longueur d’onde – voir Figure 8. (source : Interaction 

avec la cible et apparence de l'image, Ressources Naturelles 

Canada). 

 

Figure 6 : Schématisation du repliement (source 

: Ressources Naturelles Canada) 

Figure 8 : Schématisation de l'influence de la 

rugosité sur le signal radar (source : Ressources 

Naturelles Canada) 

Figure 7 : Schématisation du faisceau radar 

dans la détermination de la résolution en azimut 

(source : Ressources Naturelles Canada) 
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I -  Introduction 

I.1. Contexte du TFE 

I.1.1. Structure d’accueil 

Ce TFE a été réalisé au sein de l’IGE – Institut des Géosciences 

de l’Environnement (Figure 9) – situé sous les tutelles du CNRS, de 

l’IRD, de l’Université Grenoble Alpes et de Grenoble INP. Cet 

organisme fut nouvellement créé en 2017 par la fusion de deux unités 

de recherche : le Laboratoire de Glaciologie et de Géophysique de 

l’Environnement et le Laboratoire d’étude des Transferts en 

Hydrologie et Environnement. 

 

Spécialisé sur le climat, le cycle de l’eau, la cryosphère et les environnements naturels et 

anthropisés, l’IGE mène des recherches à travers le monde, et plus particulièrement dans les zones 

alpines, polaires et océaniques. 240 collaborateurs sont répartis en huit équipes : 
 

 CHIANTI : CHImie Atmosphérique, Neige, Transferts et Impacts 

 CYME : Cryosphère et hYdrologie de MontagnE 

 GLACE 

 HMCIS : Hydro-Météorologie, Climat et Interactions avec les Sociétés 

 HyDRIMZ : Hydro-Dynamique, Réactivité et Impacts de la Matière dans la Zone critique 

 ICE3 – Carottes, Climat, Chimie 

 MEOM : Modélisation des Écoulements Océaniques Multi-échelles 

 PHyREV : Processus Hydrologiques pour les Ressources en Eau Vulnérables 
 

Pour ma part, j’ai été rattachée à l’équipe CYME qui a pour objectif d’étudier la cryosphère 

et l’hydrologie sur des bassins versants englacés et enneigés, en Arctique, dans les Alpes, dans les 

Andes et dans l’Himalaya. 

I.1.2. Projet PRECIP A2 

Ce TFE s’insère dans le projet 

PRECIP-A2 en place sur la période 2017–

2019, qui associe à la fois des partenaires 

locaux, nationaux et internationaux. Le 

projet fait partie intégrante du programme 

LabEx OSUG@2020 mené à l’IGE. Trois 

équipes scientifiques de l’IGE (CHIANTI, 

CYME, HMDIS) travaillent actuellement 

pour PRECIP-A2, qui se situe dans le 

prolongement d’un précédent projet 

nommé APRES3. Figure 10 : Vue aérienne de Ny-Ålesund au Svalbard (Norvège) 

(source : ISAC - CNR, Italie) 

Figure 9 : Logo de l'IGE 



 

13 / 89 

Le projet PRECIP-A2 est mené dans deux contextes géographiques différents : les Alpes 

avec l’étude du Y grenoblois (France) et l’Arctique avec l’étude du site de Ny-Ålesund (Figure 

10) au Svalbard (Norvège). Les principaux objectifs sont les suivants (IGE, 2017) : 

 

 « Documenter la variabilité spatiale et temporelle des précipitations à l’échelle d’une 

grande vallée alpine. » 

 

 « Établir et qualifier des séries chronologiques des paramètres météorologiques et de 

précipitations liquides et solides pour les ~ 20 dernières années sur la base des 

observations existantes à Ny-Ålesund. » 

 

 « Apprécier l’apport de la télédétection radar des précipitations atmosphériques au moyen 

du MRR (Micro-Rain Radar) pour expliquer la constitution du manteau neigeux saisonnier 

par rapport aux observations in situ (intensité, hauteur de neige, équivalent en eau). » 

 

 « Apprécier l’apport de la télédétection satellitaire radar (SAR) en bande X pour la 

spatialisation des propriétés du manteau neigeux. » 

 

 « Analyser l’impact des précipitations sur le forçage radiatif dû à la fusion de la neige et 

quantifier les rétroactions neige – albédo qui contribuent à l’amplification arctique. » 

« Quantifier les flux de dépôt de composés ainsi que d’absorbants et de polluants. » 

 

I.2. Etat de l’art 

La télédétection est aujourd’hui une méthode très utilisée pour la récolte de données sur de 

vastes zones géographiques difficiles d’accès. La télédétection optique, depuis longtemps utilisée 

pour déterminer l’étendue spatiale du couvert nival, atteint ses limites avec la nuit polaire et la 

couverture nuageuse rencontrées en Arctique.  

 

La télédétection radar apparait alors comme une méthode idéale puisque, grâce à plusieurs 

longueurs d’onde, il est possible de traverser les nuages et de pénétrer la neige (BERNIER et al., 

2016). Ce mode de télédétection actif permet donc de récolter plus de données – notamment 

quantitatives  que la télédétection optique, parmi lesquelles la hauteur de neige. 

 

Les capteurs RSO – Radar à Synthèse d’Ouverture (également appelés SAR – Synthetic 

Aperture Radar) sont les capteurs actuellement utilisés en télédétection radar. Ils se différencient 

des ROR – Radar à Ouverture Réelle (également appelés RAR – Real Aperture Radar). 
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I.2.1. Application du Radar à Synthèse d’Ouverture à la nivologie 

Caractéristiques de la neige 

L’eau est une composante essentielle de notre environnement et de notre société, devenant 

de plus en plus rare et précieuse. En ce sens, il est essentiel de comprendre les dynamiques 

hydrologiques, d’évaluer les quantités d’eau disponibles et de mettre en place une gestion efficace 

de cette ressource.  

 

Pour des raisons de gestion des risques et d’utilisation de l’eau, il est nécessaire d’analyser 

et de prévoir les débits dans les cours d’eau. La fonte du couvert nival favorise notamment 

l’augmentation de ces débits au printemps. Enfin, de nombreuses recherches scientifiques 

nécessitent de connaitre, en plus de l’étendue du couvert nival, les composantes physiques de la 

neige. Parmi celles-ci, l’équivalent en eau de la neige (EEN) peut être retrouvé à partir de la hauteur 

de neige (hs) et de la densité (ρ) :  𝐸𝐸𝑁 = ℎ𝑠 . 𝜌  (BERNIER et al., 2016). 

 

La neige est un milieu composé d’air, de cristaux de glace et d’eau liquide lorsque les 

températures sont positives. La structure et la composition du couvert nival évoluent au cours du 

temps, en fonction de la transformation des grains de neige, ce qui va impacter directement la 

rétrodiffusion du signal radar. La métamorphose de type mécanique intervient après une chute de 

neige, par abrasion sous l’effet du vent ou par compression sous le poids du manteau neigeux. La 

métamorphose de type thermodynamique intervient plus tard, pour transformer les grains de neige 

récents en grains arrondis, en grains à face planes ou en agrégats humides (BERNIER et al., 2016). 

 

Principe du Radar à Synthèse d’Ouverture (RSO) 

Le RSO – Radar à Synthèse d’Ouverture – est un système radar produisant des images de 

très haute résolution en simulant par traitement informatique une antenne d’émission et de 

réception très large – la résolution étant inversement proportionnelle à la taille de l’antenne. 

 

Lorsque le capteur radar se déplace au-dessus d’une 

surface, l’antenne émettrice envoie de nombreuses 

impulsions électromagnétiques en direction d’une cible – 

voir Figure 11 / A. Pour un même point, l’antenne mesurera 

en retour plusieurs signaux rétrodiffusés, pour lesquels 

seront calculés : la distance – à partir du temps aller-retour 

du signal – et la vitesse – selon le principe de l’effet 

Doppler (POLIDORI, 1997 – Radartutorial).  

 

La longueur de l’antenne synthétique est définie par la distance – voir Figure 11 / B – pendant 

laquelle la cible est visible dans le faisceau du capteur (Ressources Naturelles Canada).  

Figure 11 : Schématisation d'une mesure RSO 

sur un point déterminé (source : Ressources 

Natuelles Canada) 
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Rétrodiffusion des ondes électromagnétiques sur la neige 

La télédétection radar utilise principalement des capteurs actifs, afin de ne pas être 

dépendante des conditions climatiques et lumineuses. L’onde électromagnétique mesurée en retour 

est alors appelée onde rétrodiffusée. Pour des applications nivologiques, le signal radar rétrodiffusé 

est divisé en cinq composantes – voir Figure 12 (BERNIER et al., 2016 – DEDIEU et al., 2017) : 
 

 Diffusion de surface (1) 
 

 Diffusion de sol (2) 
 

 Diffusion de volume (3) 

 

 

 Diffusion de volume avec interaction du sol (4’) 
 

 Diffusion de sol avec interaction de volume (4’’) 

 

 

Lorsqu’elle est sèche, la neige est un milieu globalement transparent aux micro-ondes, parmi 

lesquelles se situent les principales bandes utilisées pour la nivologie : Ku, X et C (LEINSS et al., 

2013). Suivant les caractéristiques instrumentales (longueur d’onde, angle d’incidence) et 

environnementales (type de neige, type de sol, présence ou non de végétation), la part de chaque 

composante de rétrodiffusion du couvert neigeux varie. 

 

I.2.2. Influences des paramètres internes sur le signal radar 

Influence de la longueur d’onde sur le signal radar 

Pour un même type de surface, la fréquence et la longueur d’onde influencent la profondeur 

de pénétration de l’onde radar (POLIDORI, 1997). Ainsi les grandes longueurs d’onde –

supérieures à 10 cm, telles que les bandes S, L et P – pénètrent totalement le couvert nival en neige 

sèche et renvoient la signature du sol. Des recherches scientifiques sur les bandes C (DEDIEU et 

al., 2014  ̶  DUGUAY, 2017), X (LEINSS et al., 2014) et Ku (ROTT et al., 2014) ont démontré 

leur utilité pour l’extraction des propriétés physiques de la neige. 
 

Tableau 1 : Fréquences et longueurs d'ondes des bandes utilisées en télédétection radar 

BANDES FREQUENCES LONGUEURS D’ONDE EXEMPLES DE SATELLITE 

P 0.3 à 1 GHz 30 à 100 cm BIOMASS (2020) 

L 1 à 2 GHz 15 à 30 cm ALOS 2 (2014) 

S 2 à 4 GHz 7.5 à 15 cm WSR-88D (2013) 

C 4 à 8 GHz 3.75 à 7.5 cm RADARSAT-2 (2007) 

X 8 à 12 GHz 2.5 à 3.75 cm TerraSAR-X (2007) 

Ku 18 à 26.5 GHz 1.6 à 2.5 cm ̶ 

Figure 12 : Mécanismes de diffusion du couvert neigeux (source : BESIC et al., 2012) 
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Influence de l’angle d’incidence sur le signal radar 

Dans le cas de l’imagerie radar, l’angle d’incidence du capteur (Figure 13) est un paramètre 

déterminant à prendre en compte car il intervient dans la réflexion et la pénétration de l’onde radar. 

Plus l’angle d’incidence est faible par rapport à la normale, plus l’onde radar pénètre à l’intérieur 

de la cible (POLIDORI, 1997 – LEINSS et al., 2014).  

 

De plus, le signal radar est fortement influencé par la 

topographie des lieux. Ainsi un angle d’incidence faible et 

plongeant (20° < θ < 25°) augmentera le nombre de zones 

de raccourcissement et de repliement. En revanche, un 

angle d’incidence fort et rasant (θ > 50°) fera apparaitre de 

nombreuses zones d’ombre (BERNIER et al., 2016). Des 

recherches ont été menées afin de réduire les zones de 

raccourcissement et de repliement (SMALL, 2011), mais 

l’utilisation d’un tel processus n’est pas à ce jour implanté 

dans les logiciels de traitement d’images radar. 

 

Les reliefs visés proches de la perpendiculaire au capteur se voient donc compressés tandis 

que les zones plates sont beaucoup moins affectées. L’utilisation d’un MNT permettra également 

de créer des masques recouvrant les zones où les données radar sont incohérentes et inexploitables 

pour de la cartographie.  

 

Influence de la polarisation sur le signal radar 

L’onde radar émise par le capteur est dépolarisée lorsqu’elle touche une surface : deux 

composantes – horizontale et verticale – sont alors réfléchies vers le capteur (POLIDORI, 1997). 

L’utilisation d’un capteur en quadruple polarisation permet de récolter un nombre plus important 

de données. Dans le cadre de ce projet, un capteur enregistrant en double polarisation est utilisé.  

 

Les capteurs radar utilisés dans ce projet opèrent en double polarisation parallèle HH / VV, 

c’est-à-dire qu’ils émettent une onde horizontale / verticale et mesurent la composante horizontale 

/ verticale de l’onde reçue. Chaque pixel des produits radar de sortie est caractérisé par les 

coefficients complexes (intensité, phase) de la diagonale de la matrice de diffusion :  

 

(    
𝜎𝐻𝐻

𝜎𝑉𝐻
     

𝜎𝐻𝑉

𝜎𝑉𝑉
    ) 

 

Les polarisations HH et VV ont respectivement un pouvoir de pénétration différent dans le 

manteau neigeux. Les rétrodiffusions sont généralement plus élevées en HH qu’en VV. En 

réalisant une différence de phase entre ces deux polarisations, on peut espérer quantifier la hauteur 

de neige sèche d’un territoire donné (LEINSS, 2015). 

 

Figure 13 : Modèle simplifié de géométrie radar 

pour acquisition en zone de montagne (source : 

BERNIER et al., 2016) 



 

17 / 89 

I.2.3. Influences des paramètres externes sur le signal radar 

Plusieurs facteurs ont un impact direct sur la rétrodiffusion du signal radar vers le capteur. 

L’acquisition d’images durant des épisodes de chute et de fonte de neige ont ainsi montré la forte 

décorrélation entre la hauteur de neige et l’onde rétrodiffusée (LEINSS et al., 2013). La question 

se pose quant à l’intervention d’autres paramètres environnementaux, tels que les changements de 

température, la rugosité, la végétation ou encore la structure de la neige. 

 

Influence de l’humidité et de la rugosité du milieu sur le signal radar 

Pour une même longueur d’onde, lorsque l’humidité de la surface ciblée augmente, la 

pénétration de l’onde radar diminue (POLIDORI, 1997). De plus, lorsque la neige se transforme 

au printemps, les grains de neige se regroupent par capillarité et le couvert nival se densifie en gros 

grains, et de ce fait, la rétrodiffusion du signal sera plus importante – voir Figure 14 (DUGUAY, 

2017). À cette période de l’année, le signal radar en bande C ou X a donc plus de difficultés à 

traverser les couches de neige. Du fait de sa courte longueur d’onde, la bande Ku est plus sensible 

à la rugosité de surface de la neige humide, mais actuellement aucun satellite en orbite n’a été 

équipé d’un tel capteur. 

 

Une surface donnée apparaît plus rugueuse à mesure 

que la longueur d'onde diminue. Pour une longueur d'onde 

et une surface données, la surface apparaîtra plus lisse à 

mesure que l'angle d'incidence augmente (Ressources 

Naturelles Canada). La rugosité de surface joue donc un 

rôle important dans la réflexion de l’onde radar puisqu’une 

surface parfaitement lisse ne rétrodiffuse pas le signal radar 

dans la direction du capteur (θ incident = θ réfléchi), 

contrairement à une surface rugueuse dont une partie du 

signal diffusé retourne au capteur (Figure 15). 
Figure 15 : Schématisation de l'influence de la 

rugosité sur le signal radar (source : Ressources 

Naturelles Canada) 

Figure 14 : Photo-interprétation des surfaces enneigées humides le 20-Mars, le 3-Mai et le 15-Mai 2017 (source : DLR) Les 

zones apparaissant bleu foncé sur la péninsule trahissent la présence d’humidité dans le couvert neigeux. 
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Pour une même hauteur de neige, les variations de rugosité de surface peuvent être très 

importantes. Cet effet impacte directement l’onde réfléchie vers le capteur radar lorsque la neige 

est humide alors que lorsque la neige est sèche, il est négligeable. Les différences de rugosité de 

la neige sont principalement dues au transport des grains sous l’effet du vent, comme le montre 

ces photos du site permanent de Bayelva prises à 2 heures d’intervalle (Figure 16). 
 

  
Figure 16 : Evolution de la rugosité de surface sur le site de Bayelva le 8-Mars entre 21 :00 et 23 :00 (source : AWI) La photo de 

gauche montre une surface glabalement homogène et lisse tandis que la photo de droite montre des disparités sur la surface. 

 

Influence de la végétation sur le signal radar 

La présence de végétation haute montre également un impact important sur le signal 

rétrodiffusé de la neige. Sous couvert forestier, des études scientifiques ont montré que la 

rétrodiffusion était légèrement plus élevée par rapport à une surface dégagée de végétation 

(LEINSS et al., 2014). La hauteur et le pourcentage de couverture de la végétation arbustive a 

également un impact non négligeable sur le signal radar rétrodiffusé de la neige (DUGUAY, 2017) 

puisque l’onde radar est captée par la végétation et n’atteint pas nécessairement la neige. 

 

I.2.4. Produits de la télédétection optique et radar pour la nivologie 

Cartographie du couvert neigeux 

Plusieurs mémoires 1 ont déjà été encadrés à l’IGE par J.P. DEDIEU sur l’utilisation de la 

télédétection optique pour des applications cartographiques du manteau neigeux. Facile à mettre 

en place, cette pratique reste cependant fortement dépendante des conditions climatiques (absence 

de nuages) et des conditions d’éclairement (acquisitions en journée). 

 

En ce qui concerne la télédétection radar, il est possible de cartographier la présence de neige 

sur un territoire à partir des intensités rétrodiffusées 2. Un seuil à -3 dB est appliqué à l’ensemble 

des valeurs d’intensité des images radar : les pixels ayant une intensité inférieure à ce seuil sont 

alors considérés comme des surfaces enneigées (NAGLER, ROTT, 2000). 

 

                                                        
1 COSSON J-P. (CNAM-ESGT, 2013), CAVALLO T. (CNAM-ESGT, 2014), FRAGNOL L. (CNAM-ESGT, 2015), 

BOUCHARD B. (Université de Laval – Canada, 2017) 
 

2 ROBERGE S. (INRS Québec – Canada, 2016), RATTE-FORTIN C. (INRS Québec – Canada, 2017) 
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Extraction des propriétés physiques de la neige 

Plusieurs recherches scientifiques ont prouvé la pertinence d’utiliser le domaine des micro-

ondes en télédétection radar pour l’extraction des propriétés physiques de la neige. Certaines 

caractéristiques ne sont en revanche pas encore accessibles par cette méthode : la stratigraphie du 

couvert neigeux, son humidité ou encore le gel du sol. 

 

L’extraction de la hauteur de neige a fait l’objet de nombreuses recherches, à partir d’images 

acquises en polarisation complète en bande C (DEDIEU et al., 2014 – DUGUAY, 2017) ou en 

double polarisation en bande X (LEINSS et al., 2014). Une campagne d’investigation en bande 

Ku (ROTT et al., 2014) a également été menée dans le cadre du projet de mission spatiale 

CoReH2O – Cold Regions Hydrology High-resolution Observatory – proposé à l’ESA, mais sa 

candidature n’a pas été retenue. A ce jour, l’utilisation de la bande Ku n’est donc possible qu’avec 

des radars aéroportés ou terrestres. 

 

Plusieurs méthodes ont également été développées afin d’extraire l’équivalent en eau de la 

neige, de manière directe via l’algorithme développé pour le projet CoReH2O, ou de manière 

indirecte à partir de données radar acquises en polarisation HH ou VV en bande C dans des zones 

de taïga (BERNIER, FORTIN, 1998). Cette thématique reste cependant un défi dans le monde de 

la recherche scientifique. 

 

I.3. Objectifs et méthodologie du TFE  

I.3.1. Objectifs principaux et traitement général 

D’une longueur de cinq mois, ce TFE essaie de répondre à deux objectifs majeurs : 
 

 Cartographier le couvert neigeux tout au long de l’hiver, à partir d’une analyse non 

polarimétrique d’images radar acquises en bande X, afin de justifier l’utilité tout temps de 

la télédétection radar dans des zones difficiles d’accès. De plus, cet outil de spatialisation 

de l’enneigement est très fortement demandé par  la communauté scientifique (projets 

concernant les précipitations, la chimie de la neige et de l’atmosphère) pour apprécier la 

dynamique temporelle du couvert neigeux.  
 

 Essayer de reconstituer une grandeur physique quantifiable – la hauteur de neige – à l’aide 

d’un traitement polarimétrique des images radar TerraSAR-X. Cette procédure a 

également pour objectif de faire une critique d’une méthode scientifique développée par 

LEINSS et al. (2014) et très peu reprise par la suite. Une fois ce paramètre nival retrouvé, 

une évolution temporelle de la hauteur de neige est possible sous forme cartographique. 

Grâce à des mesures de densité réalisées in-situ, il est également facile de reconstituer 

spatialement l’équivalent en eau de la neige. 

 

Les différentes sources de données sont analysées de manière croisée car de nombreuses 

interactions existent entre elles. Le processus de traitement des données est représenté dans la 

Figure 17. Les détails concernant les fonctions utilisées sont présents en Annexe 5. 
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Figure 17 : Méthodologie de traitement des données terrain, SENTINEL-2, TerraSAR-X et cartographiques 
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3 Voir Annexe 5 III – Traitement des images SENTINEL-2 

4 Voir Annexe 5 II – Traitement des images TerraSAR-X  
5 Voir II.1. Zone d’étude du projet 
6 Voir II.2.1. Données radar TerraSAR-X 
7 Voir III.2.1. Analyse des données terrain 
8 Voir II.4. Données terrain 
9 Voir III.3. Analyse polarimétrique 
10 Voir III.2. Analyse non polarimétrique 

10 
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I.3.2. Protocole de traitement des données in-situ 

Il convient d’acquérir les données in-situ relatives à la neige auprès des différents 

partenaires du projet (AWI, AWIPEV, ISAC-CNR, NMI, UFC). Un dernier partenaire du projet 

(NPI) n’est pas considéré dans ce mémoire car les données terrain ont été réceptionnées 

tardivement. Elles seront tout de même analysées dans la suite du projet PRECIP-A2. Deux 

catégories se distinguent : 

 

 Les stations permanentes, enregistrant différentes données en continu ou presque, selon 

le bon fonctionnement automatique des appareils. Le nombre de stations est en revanche 

assez faible en comparaison des lignes de mesures. 

 

 Les campagnes de mesures ponctuelles, principalement au printemps pour des raisons 

d’absence de nuit polaire et de meilleures conditions climatiques, qui fournissent un grand 

nombre de points sur une période très courte. 

 

L’ensemble des points de mesures ont été géoréférencés : les stations météorologiques et les 

balises utilisées pour les lignes de mesures sont connues dans le système de coordonnées WGS84 

UTM33. Une cartographie de ces points de mesures est donc réalisée afin de situer spatialement 

les données. Plusieurs types de données sont enregistrées : elles sont détaillées en Annexe 4 suivant 

les sites de mesures. La température de l’air, la température de la neige et les précipitations 

permettent de situer le contexte météorologique des acquisitions radar. La stratigraphie et la 

hauteur de neige sont au cœur du projet et sont comparées aux résultats issus du traitement des 

images radar. La densité, couplée à la hauteur de neige, permet de reconstituer l’équivalent en eau 

de la neige. 

 

Etant donné que les données proviennent de plusieurs sources internationales, les formats 

des bases de données et les méthodes de retranscription sont différentes : il est donc nécessaire de 

les normaliser pour une meilleure clarté. Le format final utilisé est celui d’Excel dans un souci 

d’uniformité des logiciels entre les partenaires internationaux. La réalisation de graphiques de 

températures de l’air, de précipitations et de hauteurs de neige permet une comparaison des 

données entre elles. Pour des raisons d’incohérence des données par rapport aux autres points 

enregistrés, certaines mesures peuvent être écartées à cette étape. Une réflexion est également 

menée sur la cause de ces incohérences : c’est notamment le cas du site permanent CCT. 
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Figure 18 : Processus de traitement des images radar 

TerraSAR-X (sous SNAP) 

I.3.3. Protocole de traitement des images radar 

Les images radar issues du satellite allemand TerraSAR-X sont traitées avec le logiciel 

SNAP développé par l’ESA. Les détails de cette procédure sont représentés ci-dessous (Figure 18 

et Figure 62 en Annexe 5). La première étape consiste à extraire de l’image brute la zone d’étude 

du projet, c’est-à-dire la péninsule de Brøgger, afin de travailler sur des sous-images plus légères 

(« Sous-image », outil SNAP : Subset). De par les orbites ascendantes / descendantes et les 

différents angles d’incidence du capteur, les coordonnées de la zone extraite diffèrent légèrement.  

 

La seconde étape consiste à calibrer les sous-images, c’est-à-

dire à transformer les valeurs des pixels en valeurs de rétrodiffusion 

du signal radar (« Calibration », outil SNAP : Calibrate). Plusieurs 

corrections sont appliquées aux sous-images : la calibration et 

l’angle d’incidence du capteur radar. Les données quantitatives des 

images TerraSAR-X calibrées peuvent ainsi être extraites.  

 

Les images radar sont bruitées lors de leur acquisition. Afin 

d’exploiter pleinement les données, il est préférable d’appliquer un 

filtre sur les images radar afin de limiter le chatoiement : c’est 

l’objectif de la troisième étape (« Filtre de chatoiement (…) », outil 

SNAP : Speckle Filter). Un filtre sigma amélioré de Lee est utilisé : 

simple à mettre en place, il permet de réduire de manière efficace le 

bruit. Pour chaque image, la matrice de covariance est également 

calculée. Elle comprend les valeurs de rétrodiffusion des 

polarisations HH et VV de chaque pixel de l’image : (𝜎𝐻𝐻  𝜎𝑉𝑉).  

 

A partir de ces données, la différence de 

phase de double polarisation parallèle peut 

être calculée : 𝐶𝑃𝐷 =  𝜑𝐻𝐻 − 𝜑𝑉𝑉 (« Calcul de 

la phase (…) », outil SNAP : Band Math). Les 

valeurs de phase calculées exprimées en radian 

sont converties en degrés afin d’être cohérentes 

avec la méthode de LEINSS et al. (2014). 

 

Grâce à un modèle numérique de terrain 

couvrant l’intégralité de notre zone d’étude, les 

images sont géocodées afin d’être correctement 

projetées sur le terrain (« Correction 

géométrique », outil SNAP : Range-Doppler 

Terrain Correction). 

 

Ces étapes ne sont pas nécessaires pour la cartographie du couvert neigeux, seule 

l’intensité du signal radar des pixels est extraite. Pour chaque image, un seuil est appliqué à 

l’image, qui permet de mettre en évidence la présence ou l’absence de neige. 
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Figure 19 : Processus de création des masques 

pour la cartographie (sous SNAP) 

I.3.4. Protocole de réalisation des masques pour la cartographie 

Etant donné la création de repliements et d’ombres dans les 

images radar, il est important de pouvoir spatialiser les zones 

affectées par ces phénomènes. Les premières étapes sont communes 

au protocole de traitement des images radar (« Sous-image, 

Calibration, Filtre de chatoiement » ─ voir Figure 19). 

 

Malgré l’extraction d’une sous-partie pour les traitements 

radar, les images restent trop lourdes à gérer par le logiciel SNAP 

pour créer les masques de repliements et d’ombres. Il est donc 

nécessaire de sous-échantillonner de moitié les images (« Sous-

échantillonnage », outil SNAP : Undersample). 

 

L’étape suivante consiste à simuler une image radar, à partir 

des paramètres d’acquisition d’une image TerraSAR-X et d’un 

modèle numérique de terrain (« Correction géométrique », outil 

SNAP : SAR-Simulation Terrain Correction). Cette simulation 

permet de mettre en évidence les zones où les phénomènes de 

repliements et d’ombres sont probables, ce qui détermine les zones 

de masques. 

 

Les masques sont rééchantillonnés en 

prenant comme taille de pixel de base celle des 

images radar prétraitées (« Rééchantillonnage », 

outil SNAP : Collocation). 

 

Les masques créés sous le logiciel SNAP 

sont enregistrés au format GeoTIFF. A l’aide du 

logiciel QGIS, ces masques sont ensuite 

vectorisés pour être superposables aux 

différentes cartographies radar. 

 

I.3.5. Protocole de traitement des images optiques 

Les images optiques SENTINEL-2 acquises proches des dates des images radar sont 

téléchargées auprès de l’ESA puis traitées à l’aide du logiciel Geomatica. Leur utilité première est 

de pouvoir confirmer la présence ou l’absence de neige au niveau de la zone étudiée. 

 

Tout d’abord, les images sont affichées en vraies couleurs grâce à la combinaison RVB des 

bandes spectrales (B04 – B03 – B02). Cette première étape permet de disposer d’une image 

optique pour la photo-interprétation de la zone d’étude. 
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Une analyse plus approfondie des images SENTINEL-2 est ensuite réalisée, en calculant le 

NDSI – Normalized Difference Snow Index. Cet indice permet de cartographier le couvert 

neigeux grâce à deux bandes spectrales qui sont situées dans les longueurs d’onde du visible (B03) 

et des infra-rouges courts (B11). Ce calcul est appliqué à l’ensemble des images optiques dont les 

dates sont proches des acquisitions radar : 
 

𝑁𝐷𝑆𝐼 =   
𝐺𝑟𝑒𝑒𝑛 − 𝑆𝑊𝐼𝑅

𝐺𝑟𝑒𝑒𝑛 + 𝑆𝑊𝐼𝑅
 =   

𝑉𝑒𝑟𝑡 − 𝐼𝑛𝑓𝑟𝑎𝑟𝑜𝑢𝑔𝑒 𝑐𝑜𝑢𝑟𝑡 

𝑉𝑒𝑟𝑡 + 𝐼𝑛𝑓𝑟𝑎𝑟𝑜𝑢𝑔𝑒 𝑐𝑜𝑢𝑟𝑡
 =   

𝐵03 − 𝐵11

𝐵03 + 𝐵11
 

 

Un seuil est ensuite appliqué au résultat du calcul du NDSI (DOZIER, 1989) : les pixels 

ayant une valeur supérieure à ce seuil sont considérés comme des zones enneigées ou des zones 

d’ombres non corrigées. Les pixels ayant une valeur inférieure à ce seuil représentent donc les 

zones non enneigées ou les zones affectées par une couverture nuageuse. 

 

I.3.6. Comparaison des produits de sortie 

Une comparaison des résultats de traitement des images radar et des données in-situ 

est réalisée afin de tirer une conclusion quant à l’apport de la télédétection radar en zone arctique. 

 

La première méthode, dite directe, consiste à réaliser une simple régression linéaire entre les 

hauteurs de neige et les valeurs de CPD. Cette analyse est tout d’abord réalisée temporellement, 

avec les différentes images radar et les données continues des sites permanents. Elle est ensuite 

réalisée de manière spatiale, avec les données ponctuelles des lignes de mesures. 

 

D’autres méthodes, dites indirectes, sont aussi envisagées pour comparer les données. C’est 

notamment le cas si les différences temporelles / spatiales des hauteurs de neige sont comparées 

aux différences temporelles / spatiales des valeurs de CPD. Des méthodes géostatistiques peuvent 

également être mise en place afin de prendre en compte des données secondaires telles que la pente 

du terrain ou l’altitude des points. 

 

Une comparaison cartographique est ensuite réalisée entre les cartes issues du traitement 

des images radar TerraSAR-X et celles issues du traitement des images optiques SENTINEL-2. 

Enfin, une analyse critique de la méthode employée est réalisée afin de faire ressortir les 

avantages et les inconvénients du procédé mis en place. 
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II -  Données du projet 

II.1. Zone d’étude du projet 

Le site d’étude de ce TFE concerne la région autour du village Ny-Ålesund, sur la péninsule 

de Brøgger au Svalbard (Norvège – voir Figure 20). La surface de territoire couverte par l’étude 

représente environ 206 km². Depuis déjà quelques décennies, Ny-Ålesund représente une localité 

scientifique internationale où de nombreuses mesures météorologiques permettent le suivi des 

glaciers. Située à l’Est du Groenland, dans l’océan Arctique, entre le pôle Nord et la Norvège, cet 

archipel d’iles est recouvert à 60 % de surfaces englacées. 

 

Figure 20 : Localisation de la zone d'étude à Ny-Alesund (Svalbard, Norvège) 

 (source : wikimedia, NPI) 
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II.2. Données satellitaires 

II.2.1. Données radar TerraSAR-X 

Ce projet se base sur les produits radar du satellite allemand TerraSAR-X opérant en double 

polarisation parallèle (HH et VV) en bande X, avec une longueur d’onde λ de 3.1 cm et une 

fréquence de 9.65 GHz (DLR). Plus de détails concernant le satellite et le capteur sont présents 

en Annexe 1. 

 

Dans un premier temps, 6 dates avaient spécifiquement été programmées avec l’agence 

spatiale allemande, connue sous l’abréviation DLR. Par la suite, 5 dates se sont rajoutées à 

l’inventaire des produits radar analysés afin de disposer d’un échantillon d’images plus vaste et 

d’analyser le comportement du signal radar en absence de neige (Tableau 2). Une comparaison 

avec les images optiques est présente dans en Annexe 3. 

 

Tableau 2 : Caractéristiques des données radar TerraSAR-X (source : DLR) 

DATE TERRASAR-X ORBITE 
ANGLE D’INCIDENCE 

UTC TERRASAR-X 
CENTRAL PROCHE LOINTAIN 

19/03/2017 Descendant 39,41 ° 38,13 ° 39,46 ° 06:36 

20/03/2017 Ascendant 36,52 ° 35,15 ° 36,59 ° 15:42 

30/03/2017 Descendant 39,41 ° 38,13 ° 39,46 ° 06:36 

11/04/2017 Ascendant 36,52 ° 35,15 ° 36,58 ° 15:42 

21/04/2017 Descendant 39,41 ° 38,13 ° 39,46 ° 06:36 

03/05/2017 Ascendant 36,52 ° 35,15 ° 36,58 ° 15:42 

06/05/2017 Descendant 28,14 ° 27,23 ° 29,06 ° 07:02 

15/05/2017 Ascendant 28,22 ° 27,38 ° 29,05 ° 15:25 

06/06/2017 Ascendant 28,22 ° 27,39 ° 29,06 ° 15:25 

22/08/2017 Ascendant 28,05 ° 27,38 ° 29,10 ° 15:25 

04/09/2017 Descendant 28,19 ° 27,33 ° 29,06 ° 07:02 

 

Les angles d’incidence des deux lots d’images sont différents d’une dizaine de degrés : les 

angles aux alentours de 36-39° ont été programmés à l’avance avec le DLR tandis que les angles 

proches de 28° sont ceux issus des paramétrages d’acquisition classique.  

 

Un pixel de l’image brute est défini par deux coordonnées : la distance en portée et la 

distance en azimut, respectivement transversalement et longitudinalement à la trajectoire du 

satellite. Afin d’obtenir une résolution fine au sol sans embarquer des capteurs immensément 

grands, il est nécessaire d’effectuer une compression des données en distance et en azimut (voir 

Annexe 3). La résolution initiale la plus fine (distance en portée * distance en azimut) d’un pixel 

au sol est (0.91 m * 2.31 m). L’image brute de sortie sera alors géocodée au moyen d’un MNT 

afin de retrouver les distances réelles au sol (Figure 21). 

 



 

27 / 89 

 

Le satellite TerraSAR-X enregistre sur une orbite descendante le matin et ascendante l’après-

midi tel que montré sur la Figure 22. Le capteur radar enregistre les données en visant à droite. 

 

II.2.2. Données optiques SENTINEL-2 

Pour des raisons techniques de résolution spatiale et afin d’avoir des images correspondantes 

ou proches des dates des acquisitions radar, il a été choisi d’utiliser les images SENTINEL-2 A et 

B à haute fréquence temporelle (Tableau 3). 

 

Tableau 3 : Présentation des caractéristiques du satellite optique SENTINEL-2 (source : ESA) 

SATELLITE NOMBRE LANCEMENT REVOLUTION RESOLUTION GESTIONNAIRE 

SENTINEL-2 2 2015, 2017 5 jours 10 – 60 m ESA (Europe) 

Figure 22 : Représentation des traces ascendantes et descendantes du satellite TerraSAR-X (sources : DLR, NPI) 

 

 

+ 

 

 

+ 

 

 

 

→ 

Figure 21 : Image radar brute  +  Angle d’incidence du capteur  +  MNT  →  Image radar projetée (source : DLR, NPI) 
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L’utilisation de l’imagerie optique (Tableau 4) pour ce projet permet tout d’abord de vérifier 

la non-présence de végétation haute. En effet, le signal radar est fortement influencé par la 

végétation : il ne permet pas d’atteindre le sol mais reste à la canopée, ce qui est fortement 

invalidant pour traiter la cible neige (DUGUAY, 2017). 

 

Les images SENTINEL-2 vont ensuite être utilisées pour confirmer la présence ou non de 

neige et ainsi contrôler les produits de sortie de l’imagerie radar. Les images optiques présentées 

dans le tableau ci-dessous sont visibles en Annexe 3. 

 

Tableau 4 : Caractéristiques des données optiques SENTINEL-2 par rapport aux images TerraSAR-X (source : ESA) 

DATE SENTINEL-2 TU SENTINEL-2 DATE TERRASAR-X Δ (JOURS) 

19/03/2017 08:31 19/03/2017 0 

20/03/2017 12:38 20/03/2017 0 

30/03/2017 12:37 30/03/2017 0 

11/04/2017 13:17 11/04/2017 0 

21/04/2017 13:17 21/04/2017 0 

05/05/2017 12:57 03/05/2017 + 2 

06/05/2017 06:21 06/05/2017 0 

12/05/2017 12:47 15/05/2017 – 3 

05/06/2017 12:26 06/06/2017 – 1 

31/08/2017 13:07 22/08/2017 + 9 

10/09/2017 13:07 04/09/2017 + 6 

 

La télédétection radar est particulièrement intéressante lorsque les conditions climatiques ne 

sont pas favorables à la télédétection optique, comme le montre ci-dessous la comparaison des 

images SENTINEL-2 et TerraSAR-X le 19 Mars 2017 (Figure 23). 

 

  
Figure 23 : Image optique (source : ESA) et radar (source : DLR) du 19-03-2017 
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II.3. Données topographiques 

Deux modèles numériques de terrain sont 

disponibles dans les alentours de Ny-Ålesund. 

Un premier MNT d’une résolution de 5 m a été 

réalisé en 2010 par les norvégiens avec des 

méthodes photogrammétriques aéroportées sur 

l’ensemble du Svalbard (Figure 24). Un 

deuxième MNT d’une résolution de 50 cm a été 

réalisé en Juillet 2008 par les allemands (AWI) 

avec des méthodes photogrammétriques 

aéroportées sur la zone de Bayelva. 
 

 

Comme énoncé précédemment, l’angle d’incidence du capteur ne permet pas de récolter des 

données dans les zones de repliements et d’ombres. Ces lieux étant principalement situés au niveau 

des reliefs, il est donc préférable de favoriser les points de mesures in-situ sur des terrains plats. 

La carte des pentes (voir Figure 32 et Figure 33) permet de visualiser l’emplacement des zones de 

repliements et d’ombres par rapport au relief. 

 

II.4. Données terrain 

Grâce à une coopération scientifique internationale active, de nombreuses données 

météorologiques de l’hiver 20162017 concernant la hauteur de neige, la température de l’air ou 

encore les précipitations liquides ont pu être récoltées (voir Figure 25 et Annexe 4) : 

 

 Station météorologique de Ny-Ålesund  (Norvège – NMI) 
 

 Site de mesures de Ny-Ålesund   (Allemagne-France – AWIPEV) 
 

 Ligne de mesures de Ny-Ålesund à Bayelva   (Allemagne-France – AWIPEV) 
 

 Site de mesures CCT (Italie – ISAC-CNR) 
 

 Site de mesures EDDY  (Allemagne-France – AWIPEV) 
 

 Site de mesures de Bayelva  (Allemagne – AWI) 
 

 Lignes de mesures de Bayelva  (Norvège – UiO) 
 

 Lignes de mesures de Kvadehuksletta  (Norvège – UiO) 
 

 Lignes de mesures du glacier Austra Lovenbreen  (France – UFC) 

Ny-Ålesund 

Figure 24 : MNT norvégien à 5m (source : NPI) 
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Les sites de mesures sont répartis sur quatre grands types de sol (Tableau 5) : des landes de 

végétation rase de type Dryas aux alentours du village, des terres sèches avec peu de végétation 

sur le territoire de Kvadehuksletta à l’Ouest, des espaces de végétation rase en pied de moraines 

et des glaciers au niveau d’Austra Lovenbreen à l’Est de Ny-Ålesund. 
 

Tableau 5 : Types de sol in-situ au niveau des points de mesures permanents et des lignes de mesures (source : NPI) 

SITE TYPE DE SOL 

Ny-Ålesund Etendues végétalisées, toundra de mousse côtière, plages végétalisées 

Ny-Ålesund à Bayelva 
Etendues végétalisées, toundra de mousse côtière, plages végétalisées (38 %) 

Landes de Dryas denses (24 %) 

CCT Etendues végétalisées, toundra de mousse côtière, plages végétalisées 

EDDY Végétation Luzula, végétation graminoïde clairsemée, lichen 

Bayelva 

Landes de Dryas denses 

Etendues végétalisées, toundra de mousse côtière, plages végétalisées (29 %) 

Landes de Dryas denses (29 %) 

Landes de Cassiope avec éléments de landes de Dryas (14 %) 

Prairies arctiques et végétation de falaise d’oiseaux (12.5 %) 

Kvadehuksletta 

Terres sèches, non végétalisées ou à végétation clairsemée, pentes et crêtes (44 %) 

Déserts polaires (16.5 %) 

Zones de Dryas ouvertes, Carex Rupestris (13.5 %) 

Austra Lovenbreen 

Etendues végétalisées, toundra de mousse côtière, plages végétalisées (52 %) 

Glaciers (24 %) 

Glaciers (100 %) 

Figure 25 : Représentation des points de mesures terrain (source : ESA, NPI, AWI, AWIPEV, ISAC-CNR, NMI, UiO, UFC) 
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III -  Résultats 

III.1. Analyse des données terrain 

III.1.1. Température de l’air 

L’évolution temporelle des températures de l’air représentée dans la Figure 26 permet de 

visualiser la tendance générale des conditions climatiques au cours de l’hiver 2016-2017. Les 

quatre stations météorologiques permanentes permettent de confirmer l’homogénéité des 

températures sur la péninsule de Brøgger : malgré de faibles variations, les courbes présentent une 

allure générale similaire. 

 

Malgré la chute ponctuelle des températures en Octobre, la période hivernale débute autour 

de mi-Novembre 2016 et se termine fin Mai 2017. Début du mois de Février, les températures de 

l’air remontent brutalement d’une quinzaine de degrés Celsius puis redescendent tout aussi 

rapidement deux semaines plus tard. A partir de là, les températures restent froides pendant un peu 

plus de deux mois, avant de remonter vers le zéro degré Celsius au début du mois de Mai puis de 

passer complètement positives à partir de fin Mai.  

 

Figure 26 : Graphique d’évolution temporelle des températures de l'air au cours de l’hiver 2016-2017 sur 3 sites et 1 station 

météorologique permanents : Ny-Alesund, CCT, Bayelva et Austra Lovenbreen (sources : NMI, ISAC-CNR, AWI, UFC) 
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III.1.2. Précipitations liquides et solides 

De la même manière que les températures de l’air, les précipitations ont également été 

combinées (Figure 27). Lorsque la température de l’air avoisine le zéro Celsius, les précipitations 

passent de l’état liquide (la pluie) à l’état solide (principalement la neige). Les acquisitions des 

images radar ont été réalisées pendant des périodes peu propices aux précipitations. Des 

évènements neigeux se produisent tout au long de l’hiver mais la quantité de neige déposée n’est 

pas très importante, de l’ordre de quelques centimètres. A partir du mois de Mai, des précipitations 

liquides sont enregistrées, mais la quantité de pluie consignée reste faible. 

 

III.1.3.  Variation de la hauteur de neige 

La chute des températures à partir de mi-Novembre et la constitution plutôt tardive d’une 

couche de neige cet hiver-là a engendré le développement d’une dizaine de centimètres de glace 

au contact du sol. Sur la Figure 28, les courbes d’évolution de la hauteur de neige sur les sites 

permanents de Bayelva, EDDY et Ny-Ålesund sont concordantes entre elles. Il est à noter toutefois 

que les hauteurs de neige ne sont pas importantes en comparaison de celles usuellement observées 

dans les Alpes. Il y a environ 70 à 80 cm de neige à Bayelva, quelques kilomètres en retrait dans 

les terres, tandis qu’entre 20 et 40 cm sont enregistrés à proximité du village. Les hauteurs de neige 

sont plus grandes, de l’ordre de 2 à 2.5 m, au niveau du glacier d’Austra Lovenbreen. 

 

Figure 27 : Graphique d’évolution temporelle des précipitations au cours de l’hiver 2016-2017 sur 3 sites permanents : 

Ny-Alesund et Bayelva (sources : NMI, AWIPEV, AWI) 
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Pour chaque site permanent à proximité du village de Ny-Ålesund, un zoom à été réalisé sur 

les hauteurs de neige aux dates des acquisitions radar (Figure 29). Le site de CCT est particulier 

puisqu’ il est situé sur un espace dégagé, en hauteur par rapport aux environs. Les hauteurs de 

neige peuvent donc paraître faussées en raison de l’accumulation ou de la dispersion de la neige 

sous l’effet du vent. Dans la suite du mémoire, il a été choisi de ne pas traiter ce site permanent 

afin d’éviter toute confusion dans l’analyse des résultats. 

Figure 28 : Graphique d’évolution temporelle de la hauteur de neige sur les sites permanents durant l’hiver 2016-2017 : 

Bayelva, EDDY et Ny-Alesund (sources : AWI, AWIPEV, NMI) 

Figure 29 : Graphique d’évolution temporelle de la hauteur de neige sur les sites permanents entre le 19 Mars et le 15 Juin 2017 : 

Bayelva, CCT, EDDY et Ny-Alesund (sources : AWI, ISAC-CNR, AWIPEV, NMI) 
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Malgré leur importance pour comprendre la structure du couvert neigeux, des stratigraphies 

ne sont pas systématiquement réalisées car cette pratique nécessite un certain temps sur le terrain. 

Les techniciens et les chercheurs sur place ne disposent pas de temps et de fonds suffisants pour 

établir régulièrement des stratigraphies. De manière similaire, la densité est un paramètre peu 

relevé in-situ. 

 

Concernant le territoire de Brøgger étudié, 

seulement deux stratigraphies ont été réalisées par 

l’AWIPEV au printemps 2017 : 

 

 Une première est réalisée le 12 Mai, de 16h 

à 17h UTC (Figure 30). Elle est située dans 

au niveau du parc instrumental exploité par 

l’AWI dans le village de Ny-Alesund. 

 

 Une seconde est réalisée le 16 Mai, de 14h 

à 15h UTC (Figure 31). Elle est située à côté 

de la cabane de Gruvebadet (non présente 

sur la Figure 25), légèrement en retrait dans 

les terres par rapport à la tour instrumentale 

EDDY. 

 

 

 

 

 

Au niveau du site permanent de 

Bayelva, une description du couvert 

neigeux est réalisée par BOIKE 

(2017) mais il n’existe pas de 

stratigraphie quantitative précise. 

 

 

 

D’autres stratigraphies sont 

également disponibles grâce aux 

données du NPI, mais comme évoqué 

précédemment, elles n’ont pas été 

prises en compte dans ce mémoire en 

raison de leur réception tardive. 

 

Figure 30 : Stratigraphie du 12 Mai 2017 (16:00-17:00) 

au niveau du village de Ny-Alesund (source : AWIPEV) 

Figure 31 :  Stratigraphie du 16 Mai 2017 (14:00-15:00) au niveau de la 

cabane de Gruvebadet (source : AWIPEV) 
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III.2. Analyse non polarimétrique 

III.2.1. Cartographie des pentes et des types de masques 

Etant donné les effets de raccourcissement, de repliement et d’ombre, certaines zones des 

produits de sortie du traitement radar présentent des informations incohérentes. Afin de prévenir 

de l’utilisation de ces données, des masques sont appliqués sur l’ensemble du territoire étudié. Une 

image radar est simulée par le logiciel SNAP à partir du MNT local sur la péninsule de Brøgger et 

des paramètres d’acquisition d’une image de référence. Elle permet de constituer un masque où 

les effets de repliement et d’ombre sont clairement mis en évidence sur une image binaire. 

 

Quatre masques ont été extraits à partir des différents angles d’incidence utilisés lors de 

l’acquisition des images radar. Les deux premiers masques proviennent des acquisitions avec des 

angles programmés d’environ 36° (orbite ascendante) et 39° (orbite descendante). Les autres 

masques sont issus quant à eux des acquisitions avec un angle standard d’environ 28° (orbites 

ascendante et descendante). Les Figures 32 et 33 permettent de se rendre compte de la grande 

différence de surface couverte par les masques selon les angles d’incidence et les orbites. Cette 

différence affecte principalement les zones de repliements : les angles d’incidence faibles (28°) 

engendrent des masques couvrant une surface environ deux fois et demi plus grande que les angles 

d’incidence élevés (36-39°). Afin de conserver un maximum d’informations radar exploitables, il 

est donc préconisé d’utiliser des angles d’incidence élevés lors des acquisitions satellite. 

 

Une cartographie des classes de pente a également été produite grâce au MNT à 5 m. Six 

classes ont été extraites afin de bien mettre en évidence les pentes moyennes (15 – 25°), fortes (25 

– 40°) et très fortes (40 – 80°) au centre de la péninsule. Les pentes nulles représentent les surfaces 

planes telles que les lacs ou l’espace maritime tandis que les pentes très fortes dessinent 

principalement des falaises. Ces dernières représentent également les zones où le masque d’ombres 

est très présent. Le masque de repliement recouvre quant à lui plusieurs classes de pentes, de 

moyennes à très fortes. 
 

Tableau 6 : Pourcentage représenté par les masques et classes de pente affectées (source : NPI, DLR) 

TYPE DE 

MASQUE 
ORBITE 

ANGLE 

D’INCIDENCE 
POURCENTAGE PENTES 

Repliement 

(Layover) 

Ascendante 
28 ° 12.31 % 

Moyennes à très fortes : 15° à 50°, voire 

certaines pentes faibles (< 10 °) 

36 ° 5.22 % Fortes à très fortes : ≈ 20° à 50° 

Descendante 
28 ° 6.84 % 

Moyennes à très fortes : 15° à 50°, voire 

certaines pentes faibles (< 10 °) 

39 ° 2.74 % Fortes à très fortes : ≈ 20° à 50° 

Ombre 

(Shadow) 

Ascendante 
28 ° 0.05 % 

Très fortes : > 40° 
36 ° 0.22 % 

Descendante 
28 ° 0.03 % 

39 ° 0.23 % 
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Figure 32 : Comparaison des surfaces de masques (repliements, ombres) issus d’une acquisition sur une orbite ascendante, avec 

un angle d’incidence programmé (36°) et un angle d’incidence standard (28°) (sources : NPI, DLR) 
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Figure 33 : Comparaison des surfaces de masques (repliements, ombres) issus d’une acquisition sur une orbite descendante, 

avec un angle d’incidence programmé (39°) et un angle d’incidnece standard (28°) (sources : NPI, DLR) 
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III.2.2. Cartographie du couvert neigeux à partir des images TerraSAR-X 

Une fois les images radar traitées par le logiciel SNAP, une cartographie du couvert neigeux 

est possible en appliquant un seuil de -3 dB préconisé dans la littérature (NAGLER, ROTT, 2000). 

En revanche, ce seuil n’est valide que pour une neige commençant à fondre. A partir du 15 Juin 

où le processus de fonte est à son maximum, il est nécessaire d’adapter le seuil à -10 dB pour 

conserver la classification neige / sans neige. 

 

Une comparaison visuelle avec les images optiques permet tout d’abord d’apprécier l’utilité 

du processus dans le cas arctique. Par la suite, le calcul du NDSI est effectué sur l’ensemble des 

images SENTINEL-2, puis un seuil est appliqué aux résultats. La littérature recommande un seuil 

de 0.4 pour des neiges situées dans un contexte alpin (DOZIER, 1989). Le projet touchant un 

contexte différent, il a été nécessaire d’adapter le seuil à 0.75, en prenant comme référence l’image 

estivale du 31 Août 2017. Les valeurs de NDSI en-dessous du seuil représentent les zones non 

enneigé (s ou les zones affectées par le couvert nuageux, tandis que les valeurs de NDSI au-dessus 

du seuil représentent les zones enneigées ou les zones d’ombres non corrigées. 

 

L’ensemble des cartographies radar, du NDSI et des images optiques RVB sont présentées 

de la Figure 34 à la Figure 43. Sur les cartographies radar (« Cartographie du couvert neigeux a 

la date du (…) »), la neige est représentée par un aplat bleu clair tandis que l’absence de neige est 

représentée par un aplat bleu foncé. Sur les cartographies du NDSI, l’aplat bleu clair représente le 

couvert neigeux et les zones d’ombres non corrigées alors que l’aplat bleu foncé représente 

l’absence de neige et les nuages. 

 

Pour obtenir une cartographie du couvert neigeux, l’imagerie radar parait plus adaptée car 

elle n’est pas dépendante des conditions météorologiques et lumineuses pour effectuer ses 

acquisitions. En revanche, le traitement des produits radar est toutefois légèrement plus long. 
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Figure 35 : Cartographies radar du couvert neigeux et comparaison 

avec les images optisues et la cartographie du NDSI le 19 Mars 2017 

(source : DLR, ESA) 

Figure 34 : Cartographies radar du couvert neigeux et comparaison 

avec les images optisues et la cartographie du NDSI le 20 Mars 2017 

(source : DLR, ESA) 
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Figure 37 : Cartographies radar du couvert neigeux et comparaison 

avec les images optisues et la cartographie du NDSI le 11 Avril 2017 

(source : DLR, ESA) 

Figure 36 : Cartographies radar du couvert neigeux et comparaison 

avec les images optisues et la cartographie du NDSI le 30 Mars 2017 

(source : DLR, ESA) 
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Figure 39 : Cartographies radar du couvert neigeux et comparaison 

avec les images optisues et la cartographie du NDSI le 30 Mars 2017 

(source : DLR, ESA) 

Figure 38 : Cartographies radar du couvert neigeux le 3 Mai 2017 et 

comparaison avec les images optisues et la cartographie du NDSI le 

5 Mai 2017 (source : DLR, ESA) 
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Figure 41 : Cartographies radar du couvert neigeux le 15 Mai 2017 

et comparaison avec les images optisues et la cartographie du NDSI 

le 12 Mai 2017 (source : DLR, ESA) 

Figure 40 : Cartographies radar du couvert neigeux et comparaison 

avec les images optisues et la cartographie du NDSI le 6 Mai 2017 

(source : DLR, ESA) 
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Figure 42 : Cartographies radar du couvert neigeux le 6 Juim 2017 

et comparaison avec les images optisues et la cartographie du NDSI 

le 5 Juin 2017 (source : DLR, ESA) 

Figure 43 : Cartographies radar du couvert neigeux le 28 Aout 2017 

et comparaison avec les images optisues et la cartographie du NDSI 

le 31 Aout 2017 (source : DLR, ESA) 
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III.3. Analyse polarimétrique 

III.3.1. Comparaison et analyse des fenêtres de travail 

Une fois les traitements d’images radar effectuées (voir Figure 17), les valeurs de différence 

de phase de polarisation parallèle (CPD) au niveau des stations de mesures permanentes ont été 

extraites. Plusieurs fenêtres de travail ont été testées lors cette extraction de données : 
 

Tableau 7 : Caractéristiques des fenêtres d'extraction des valeurs de CPD (source : DLR, anaylse personnelle) 

FENETRE TAILLE AU SOL METHODE EMPLOYEE UTILISATION 

1 px 2.31 m * 2.31 m Plus proche voisin Aucune 

4 px 4.42 m * 4.42 m 
Moyenne non pondérée 

des 4 plus proches voisins 

Hétérogénéité de l’environnement autour du 

point de mesure (ex : toitures des bâtiments) 

9 px 6.93 m * 6.93 m 
Agrégation par moyenne 

non pondérée 

Majorité des espaces 

25 px 
11.55 m * 11.55 

m 

Espaces très vastes, plats et strictement 

homogènes 

 

Garder la valeur de CPD au niveau même du pixel n’a pas d’intérêt pour plusieurs raisons. 

Tout d’abord, les stations de mesures de la hauteur de neige sont géoréférencées en WGS84 – 

UTM33, mais le point connu en coordonnées ne correspond pas nécessairement – voire jamais – 

à l’emplacement de l’instrument de mesure :  
 

 Dans l’exemple de Bayelva, la mesure de neige finale correspond à une moyenne de trois 

instruments répartis à plusieurs mètres les uns des autres (BOIKE, 2017). 
 

 Dans le cas d’EDDY, le point théorique de mesure est situé à quelques mètres de la tour 

instrumentale. 
 

 Dans le cas du village (AWIPEV), le point géoréférencé correspond au centre de la zone 

instrumentale. 
 

 Dans le cas de la station météo norvégienne (NMI), nous ne savons pas à quel point 

correspond les coordonnées fournies par l’institut. 

 

De plus, les graphiques en Figure 44 montrent de grandes disparités entre les valeurs de CPD 

à 1 px (tirets) et celles à 4 px – 9 px – 25 px (pointillés, trait plein, trait discontinu). Il parait donc 

incohérent de choisir cette fenêtre de travail. 

 

Les fenêtres à 4 px, 9 px et 25 px sont relativement similaires sur les stations permanentes, 

ce qui permet d’affirmer que le terrain autour des points de mesures est assez homogène. Afin, à 

la fois de lisser les valeurs de CPD et de prendre en compte les variations topographiques du 

territoire, il a été décidé de considérer une fenêtre de travail de 9 px. 

 

En revanche, dans les zones hétérogènes telles que Ny-Ålesund où les valeurs de CPD des 

toitures sont extrêmes, prendre une trop grande fenêtre engendrerait des incohérences dans les 

résultats. Il a donc été choisi de considérer une fenêtre de travail de 4 px pour le village. 



45 / 89 

 

III.3.2. Relation entre les valeurs de CPD et la hauteur de neige 

Analyse des sites permanents 

La Figure 45 permet d’analyser des nuages de point générés à partir des stations permanentes 

et de mettre en évidence de fortes différences dans les tendances des droites de régression linéaire. 

Les sites de Bayelva, EDDY, et Ny-Ålesund (AWIPEV) présentent une droite ascendante tandis 

que le site de Ny-Ålesund (NMI) présente une droite descendante. 

 

Selon LEINSS et al. (2014), les valeurs positives et négatives tendent à représenter 

respectivement les hauteurs de neige fraiche et métamorphisée. Cependant, les points datés au 

printemps (3-6-15 Mai et 6 Juin) – période où la métamorphose est totale avec la fonte du couvert 

neigeux – ne montrent pas nécessairement des valeurs de CPD négatives. 

 

Enfin, chaque site de mesures semble composer un nuage de points indépendant des autres 

sites permanents. Dans le cas de Bayelva, cela est principalement dû au fait que les hauteurs de 

neige sont plus importantes qu’à proximité immédiate du village. Avoir à disposition plus de 

couples hauteurs de neige – valeurs de CPD permettrait d’approfondir l’analyse des nuages de 

points pour ces sites. 

 

Figure 44 : Evolution temporelle des valeurs de CPD sur 4 stations permanentes, extraites à partir de plusieurs fenêtres de travail 
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Analyses des lignes de mesures ponctuelles 

Sur l’ensemble des sites ponctuels – dont les mesures ont été réalisées majoritairement sur 

la période printanière – une analyse de tendance a été réalisée entre l’évolution spatiale du CPD et 

celle de la hauteur de neige (voir Figures 46 à 49 : rouge / bleu). 

 

Pour chaque site, les valeurs de CPD issues de l’image radar dont la date était la plus proche 

de celle des campagnes de mesures a été comparée aux données terrain. L’écart de temps entre les 

données acquises par le capteur radar et les données terrain est compris entre 0 et 9 jours. Le 

manque de données radar sur les sites d’Austra Lovenbreen aux dates du 6 Mai (voir Figure 48) et 

du 21 Avril (voir Figure 49) sont dues au fait que l’orbite du satellite descendante ne permet pas 

de visualiser l’ensemble du glacier. 

 

Les courbes de CPD et de hauteurs de neige montrent de fortes ressemblances dans le cas de 

la ligne de mesures entre Ny-Ålesund et Bayelva (voir Figure 46) à la date du 21 Avril : les données 

ont été acquises à la même date, et de la neige fraiche est tombée ce jour-là. En revanche, à la date 

du 15 Mai, les tendances des courbes sont tout à fait différentes : trois jours se sont écoulés depuis 

les données terrain, durant lesquels il a légèrement neigé.  

 

Pour l’ensemble des autres courbes, les différences de tendances sont clairement visibles sur 

les graphiques (voir Figures 47 à 49). Il y a une forte décorrélation entre les deux paramètres 

étudiés. Le signal enregistré par le capteur radar ne correspond donc pas à la réalité mesurée sur 

le terrain quelques jours plus tôt ou plus tard. 

 

Figure 45 : Représentation de CPD en fonction de la hauteur de neige sur les sites permanents entre Ny-Alesund et Bayelva 
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Figure 46 : Evolutions spatiales de CPD et de Hsnow entre Ny-Alesund et Bayelva. A gauche, les données radar et terrain datent du 21 Avril 

2017. A droite, les données radar datent du 15 Mai et celles terrain du 12 Mai 2017. 
 

  
Figure 47 : Evolutions spatiales de CPD et de Hsnow autour du site de Bayelva. A gauche et à droite, les données radar datent 

respectivement du 6 Mai et du 15 Mai 2017. Les données terrain datent du 11 Mai 2017 dans les deux cas. 
 

  
Figure 48 : Evolutions spatiales de CPD et de Hsnow sur le glacier d’Austra Lovenbreen. A gauche et à droite, les données radar datent 

respectivement du 3 Mai et du 6 Mai 2017. Les données terrain datent du 5 Mai 2017 dans les deux cas. 
 

  
Figure 49 : Evolutions spatiales de CPD et de Hsnow sur la moraine d’Austra Lovenbreen. A gauche et à droite, les données radar datent 

respectivement du 21 Avril et du 3 Mai 2017. Les données terrain datent du 30 Avril 2017 dans les deux cas. 

 



 

48 / 89 

Conclusion à propos d’une relation mathématique 

Dans l’état actuel de traitement des données, il est difficile d’établir une équation 

mathématique directe entre les valeurs de CPD et les hauteurs de neige. La cible étudiée semble 

être très sensible à plusieurs paramètres instrumentaux (angle d’incidence) et environnementaux 

(topographie, humidité, rugosité de la surface, stratification de la neige, exposition au vent, etc.). 

De plus, il y a une variabilité dans les données, dans le sens où les sites permanents enregistrent 

les hauteurs de neige en continu tandis que les lignes de mesures sont réalisées de manière 

ponctuelle. Les mesures terrain sont principalement réalisées au printemps pour des raisons 

compréhensibles : l’accessibilité des sites est facilitée par rapport aux conditions hivernales, la nuit 

polaire n’est plus présente et la période est propice aux bilans glaciaires. 

 

IV -  Discussion 

Depuis de nombreuses années, il parait évident que la télédétection radar se prête mieux que 

la télédétection optique à des acquisitions tous temps et toutes conditions d’éclairement. La 

capacité du capteur à illuminer sa cible donne lieu à des acquisitions quelle que soit la luminosité 

au sol (jour, nuit, crépuscule, nuit polaire, etc.). L’utilisation de micro-ondes par le capteur actif 

permet de passer outre les nuages et les brumes, ce qui rend ce procédé indépendant des conditions 

météorologiques classiques. En revanche, les images radar doivent être traitées informatiquement 

car elles sont soumises à des effets de raccourcissement, de repliement et d’ombre – et ce malgré 

des angles d’incidence ajustables lors de l’acquisition – ce qui empêche la bonne utilisation des 

données. De plus, les images doivent être géocodées au moyen d’un MNT, pour passer dans un 

mode de projection au sol cohérent. 

 

La méthode développée par LEINSS et al. (2014) pour déterminer la hauteur de neige en 

place à l’aide d’images radar a pour avantage d’utiliser seulement une double polarisation, ce qui 

est plus fréquent avec les capteurs radar. En plus de cet aspect, la bande X utilise une fréquence 

élevée (f = 9.65 GHz) et une courte longueur d’onde (λ = 3.1 cm), ce qui permet de bien pénétrer 

le couvert nival. La cartographie du couvert neigeux en lui-même est plutôt facile à mettre en place 

avec la méthode de NAGLER et ROTT (2000). L’extraction de caractéristiques physiques de la 

neige s’avère en revanche beaucoup plus complexe. Le procédé développé par LEINSS et al. 

(2014) est relativement long à organiser et l’analyse des résultats requiert des compétences 

avancées en électromagnétisme et en nivologie. En effet, le signal radar est très influencé par la 

métamorphose de la neige, sa rugosité et son humidité. La neige est une cible difficile à analyser 

de par sa variabilité temporelle très rapide et la complexité de sa structure interne. 

 

Les acquisitions radar doivent être programmées en avance avec des angles d’incidence 

relativement élevés afin de limiter les effets de raccourcissement et de repliement, tout en faisant 

attention à ne pas trop augmenter les zones d’ombres sur les images. L’approche de LEINSS et al. 

nécessite, pour être performante, l’utilisation de nombreuses images, espacées régulièrement 

durant l’hiver. Un grand nombre d’acquisitions radar fournit un bon échantillon pour établir une 
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relation de corrélation entre les valeurs de CPD et celles de hauteur de neige. Une analyse de 

corrélation entre les différences temporelles de CPD et les différences temporelles de hauteur de 

neige serait possible à partir d’images réparties de manière périodique dans le temps, ce que 

LEINSS et al. (2014) ont réalisé avec un intervalle de 11 jours. De plus, dans l’objectif de 

déterminer la hauteur de neige fraiche et sèche, il est nécessaire de connaitre les conditions 

climatiques et météorologiques pour programmer les acquisitions radar à la suite de récentes 

chutes de neige. 

 

De nombreuses données terrain proches des dates des acquisitions satellitaires sont 

également indispensables. La programmation des campagnes in-situ est d’autant plus compliquée 

à mettre en place car la nuit polaire et le froid limitent fortement la collecte des données sur le 

terrain. De plus, plusieurs informations doivent être enregistrées : 
 

 La température de l’air, la température de la neige et les précipitations – afin de bien situer 

les conditions météorologiques dans lesquelles s’effectuent les acquisitions radar, 
 

 La stratigraphie et la hauteur de neige – afin de trouver une relation de corrélation avec les 

données radar et adapter l’interprétation des résultats en fonction du type de neige (neige 

sèche, neige humide, couche de regel, etc.), 
 

 La densité – afin de retrouver l’équivalent en eau de la neige à partir de la hauteur de neige. 
 

La récolte d’informations relatives aux données se complexifie encore lorsqu’elles ont été 

acquises par différents instituts, nécessitant de normaliser toutes les données entre elles. Enfin, les 

données terrain doivent être acquises au plus proche des dates des images radar afin de saisir des 

conditions identiques. 

 

Après analyse des résultats, une simple régression linéaire entre les valeurs de CPD et celles 

de hauteur de neige sur les sites permanents ne semble pas correspondre. Ceci est principalement 

dû au manque d’images radar sur la période centrale de l’hiver (Janvier-Février-Mars-Avril). En 

revanche, beaucoup de données sont disponibles au mois de Mai et Juin, au moment de la fonte du 

couvert nival. De par le taux d’humidité très élevé de la neige à cette période, les ondes 

électromagnétiques du capteur radar ne peuvent pas pénétrer la surface enneigée. L’utilisation de 

la télédétection radar s’applique alors seulement à la cartographie de la neige humide, mais non à 

celle des propriétés physiques de la neige. 

 

De plus, les valeurs de CPD semblent être dépendantes de beaucoup de paramètres liés à la 

neige, en plus de son humidité. Le type de sol sous-jacent, la présence de pergélisol ou de 

végétation, la variation des températures, la rugosité de surface, la métamorphose subie par la 

neige, la présence de couches de glace dans la stratigraphie, l’anisotropie des grains de neige sont 

autant de paramètres pouvant entrer en jeu dans la variabilité du signal radar rétrodiffusé. N’étant 

pas en mesure de reconstituer la hauteur de neige à partir d’images TerraSAR-X, et n’ayant pas à 

disposition assez de données concernant la densité de la neige in-situ, il apparait difficile d’estimer 

l’équivalent en eau de la neige. Cette donnée est pourtant nécessaire pour de nombreuses 

applications, notamment hydrologiques. 
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Conclusion 

Dans ce mémoire, il est question d’utiliser des images radar TerraSAR-X acquises en bande 

X pour cartographier à différentes dates le couvert neigeux et pour analyser la relation qu’il existe 

entre la hauteur de neige mesurée sur le terrain et la différence de phase de double polarisation 

parallèle, autrement nommé 𝐶𝑃𝐷 =  𝜑𝑉𝑉 − 𝜑𝐻𝐻, calculée suite au traitement informatique. Le 

site d’étude situé aux alentours du village de Ny-Ålesund (Svalbard, Norvège) présente une 

topographie variée, composée de plaines peu vallonées aux abords directs de la mer, de plateaux 

un peu plus en retrait dans les terres et de montagnes recouvertes en grande partie par des zones 

glaciaires au centre de la péninsule. La végétation est très majoritairement rase, ce qui a l’avantage 

de ne pas influencer la rétrodiffusion du signal radar. 

 

Pendant l’hiver 2017, neuf images radar ont été acquises en double polarisation (HH, VV) 

par le capteur TerraSAR-X (3.1 cm, 9.65 GHz), sur des orbites ascendante et descendante, avec 

des angles d’incidence de 28°, 36° et 39°. Les dates d’acquisition satellitaire se situent entre mi-

Mars et mi-Juin et sont réparties de manière non régulière. En parallèle, des données 

météorologiques (température de l’air, précipitation, vitesse et direction du vent, etc.) et 

nivologiques (hauteur de neige, densité, stratification, etc.) ont été récoltées auprès de six instituts 

internationaux et combinées pour comparaison. Sur la base de quatre sites permanents enregistrant 

les données en continu, la question d’une relation entre les valeurs de CPD et les hauteurs de neige 

a été mise en avant. Un échantillon d’environ 400 mesures ponctuelles, principalement au 

printemps lorsque les conditions techniques et météorologique sont favorables, vient compléter les 

données in-situ. 

 

Des cartes du couvert neigeux ont été réalisées à l’aide de l’intensité du signal radar. Elles 

permettent de suivre l’évolution temporelle de l’enneigement et plus particulièrement la fonte du 

couvert nival au printemps. Elles ont également été comparées aux produits de sortie (images 

optiques, cartographies du NDSI) de la télédétection optique. L’analyse des résultats 

polarimétriques ne permet pas de conclure quant à une relation directe entre les valeurs issues du 

traitement radar et celles de hauteur de neige. Afin d’améliorer le processus de corrélation de la 

hauteur de neige in-situ avec les valeurs de CPD issues du traitement radar, des images 

supplémentaires acquises périodiquement au cours de l’hiver doivent compléter les données à 

disposition. La réalisation de ce projet à partir d’un radar fixe au sol et de campagnes de mesures 

régulières et complètes permettrait de suivre l’évolution des valeurs de CPD par rapport à 

l’évolution des hauteurs et de la métamorphose de la neige. Compte tenu des contraintes 

rencontrées lors de ce projet, la méthode directe ne semble pas reproductible facilement. En 

conclusion, des études plus approfondies permettraient de mettre en place un modèle satisfaisant 

pour établir une relation indirecte entre le signal radar et les propriétés physiques de la neige. 

 

NEGRELLO Charlène 
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Annexe 1 

Caractéristiques du capteur radar de TerraSAR-X 

Tableau 8 : Informations techniques sur le satellite TerraSAR-X (source : DLR) 

INFORMATIONS TECHNIQUES DU SATELLITE TERRASAR-X 

Date de lancement 2007 (TerraSAR-X)) 

Orbite Héliosynchrone 

Révolution 11 jours 

Inclinaison 97.44 ° 

Direction de la trace Ascendante ou descendante 

 

Tableau 9 : Informations d’acquisition du capteur radar (source : DLR) 

INFORMATIONS D’ACQUISITION DU CAPTEUR RADAR 

Taille de l’antenne 4.78 m * 0.7m 

Bande d’acquisition X (f = 9.65 GHz, λ = 3.1 cm) 

Direction d’acquisition Droite 

Polarisation disponible Simple ou double, parallèle ou croisée 

Mode d’image StripMap (SM) 

Taille standard d’acquisition 15 km * 50 km (double polarisation) 

Résolution en distance 1.2 m 

Résolution en azimut 6.6 m (double polarisation) 

Polarisations possibles HH / VV     ;     HH / HV     ;     VV / VH 

Angles d’acquisition 20 ° à 45 ° 

Type d’orbite Orbite scientifique 

Précision de l’orbite 20 cm (1 σ) 
 

Annexe 2 

Caractéristiques du capteur optique de SENTINEL-2 

Tableau 10 : Résolutions, largeurs de bande et longueurs d’onde des capteurs de SENTINEL-2A et 2B (source : ESA) 

RESOLUTION 

SPATIALE 
BANDE 

SENTINEL-2A SENTINEL-2B 

LONGUEUR 

D’ONDE 

LARGEUR DE 

BANDE 

LONGUEUR 

D’ONDE 

LARGEUR DE 

BANDE 

10 m 

2 496.6 nm 98 nm 492.1 nm 98 nm 

3 560 nm 45 nm 559 nm 46 nm 

4 664.5 nm 38 nm 665 nm 39 nm 

8 835.1 nm 145 nm 833 nm 133 nm 

20 m 

8A 864.8 nm 33 nm 864 nm 32 nm 

11 1613.7 nm 143 nm 1610.4 nm 141 nm 

12 2202.4 nm 242 nm 2185.7 nm 238 nm 

 

Tableau 11 : Combinaisons de bandes spectrales nécessaires à la photo-interprétation des images optiques (source : ESA) 

COMBINAISON DE BANDES UTILITE 

4 – 3 – 2 Affichage en couleurs naturelles 

8 – 4 – 3 Mise en valeur de la végétation (en couleur infrarouge) 

12 – 11 – 8A Mise en valeur du couvert nuageux (en couleur jaune) 

 



 

55 / 89 

Annexe 3 

Images optiques SENTINEL-2 et radar TerraSAR-X 

 

Les images optiques sont issues d’une combinaison de bandes spectrales RVB [ B04 – B03 – B02 ]. Les images 

radar sont issues d’une combinaison de bandes [ HH – VV – ((HH+VV) / 2) ] réalisée par le DLR. 

 

Entre le 19 Mars et le 21 Avril 2017, les images optiques et radar présentées ici correspondent au même jour. 

A partir du 3 Mai 2017, les images optiques sont décalées de quelques jours par rapport aux images radar. 

 

 

 

  
Figure 50 : Image optique (source : ESA) et radar (source : DLR) du 19-03-2017 

 

  
Figure 51 : Image optique (source : ESA) et radar (source : DLR) du 20-03-2017 

 

Ny-Ålesund, Svalbard (Norvège) 
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Figure 52 : Image optique (source : ESA) et radar (source : DLR) du 30-03-2017 

 

  
Figure 53 : Image optique (source : ESA) et radar (source : DLR) du 11-04-2017 

 

 

 

Figure 54 : Image optique (source : ESA) et radar (source : DLR) du 21-04-2017 
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Figure 55 : Image optique du 05-05-2017 (source : ESA) et radar du 03-05-2017 (source : DLR) 

 

  
Figure 56 : Image optique du 05-05-2017 (source : ESA) et radar du 06-05-2017 (source : DLR) 

 

  
Figure 57 : Image optique du 12-05-2017 (source : ESA) et radar du 15-05-2017 (source : DLR) 
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Figure 58 : Image optique du 05-06-2017 (source : ESA) et radar du 06-06-2017 (source : DLR) 

 

  
Figure 59 : Image optique du 31-08-2017 (source : ESA) et radar du 22-08-2017 (source : DLR) 

 

  
Figure 60 : Image optique du 10-09-2017 (source : ESA) et radar du 04-09-2017 (source : DLR) 
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Annexe 4 

Détails des données météorologiques in-situ 

Tableau 12 : Détails des données météorologiques in-situ 

SITE 
PAYS 

(INSTITUT) 

NOMBRE 

DE 

POINTS 

PERIODE 

(UTC) 

TYPE DE MESURES 

H NEIGE PRECIPITATION T AIR DENSITE STRATIGRAPHIE AUTRES DONNEES 

Ny-Ålesund 
Norvège 

(NMI) 
1 

2016-10 à 

2017-06 (4 

fois par jour) 

        
Couvert neigeux, Vitesse 

et direction du vent 

Ny-Ålesund 

Allemagne-

France 

(AWIPEV) 

2 

2016-10 à 

2017-06 

(données 

horaires) 

          

Min et max de hauteur de 

neige, Nombre de 

mesures par heure 

Gruvebadet 

Allemagne-

France 

(AWIPEV) 

1 2017-05-16           

Ny-Ålesund à 

Bayelva 

Allemagne-

France 

(AWIPEV) 

30 

2016-10 to 

2017-05 

(8 fois) 

      
Ecart type, Moyenne, 

Différence 

CCT 
Italie (ISAC-

CNR) 
1 

2016-10 to 

2017-05 

(données 

horaires) 

       

Ecart type, Nombre de 

mesures par heure, 

Humidité relative, Vitesse 

et direction du vent 

EDDY 

Allemagne-

France 

(AWIPEV) 

1 

2016-10 to 

2017-05 

(chaque 

minute) 

      
Température intérieure de 

l’instrument 
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Tableau 13 : Détails des données météorologiques in-situ (suite) 

SITE 
PAYS 

(INSTITUT) 

NOMBRE 

DE 

POINTS 

PERIODE 

(TU) 

TYPE DE MESURES 

H NEIGE PRECIPITATION T AIR DENSITE STRATIGRAPHIE AUTRES DONNEES 

Bayelva 
Allemagne 

(AWI) 
1 

1998-01 à 

2017-12 

(toutes les 30 

minutes) 

        

Humidité relative, Vitesse 

et direction du vent, 

Nombre diélectrique, 

Température du sol 

Bayelva 
Norvège 

(UiO) 
104 2017-05-13         

Kvadehuksletta 
Norvège 

(UiO) 
75 2017-05-11        

Austra 

Lovenbreen 

France 

(UFC) 
122 2017-04-30         

Austra 

Lovenbreen 

France 

(UFC) 
41 2017-05-12        

Figure 61 : Photographie des sites de mesures : CCT, EDDY, Bayelva, Austra Lovenbreen (sources : ISAC-CNR, AWIPEV, AWI, IPEV) 
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Annexe 5 

Tutoriel de traitement des images radar TerraSAR-X, des images 

optiques SENTINEL-2 et des masques de repliements et d’ombres 
 

I -  Avant-propos 

I.1. Références 

LEINSS S., PARRELLA G., HAJNSEK I. (2014). Snow Height Determination by Polarimetric Phase Differences in X-Band SAR 

Data. IEEE Journal of Selected Topics in Applied Earth Observations and Remote Sensing, Vol. 7 [en ligne]. Disponible sur : < 

10.1109/JSTARS.2014.2323199 >. 
 

I.2. Versions des logiciels 

SNAP 6.0  (licence libre) http://step.esa.int/main/download/ 

QGIS 2.18  (licence libre) https://www.qgis.org/fr/site/forusers/download.html 

Geomatica 2016 (sous licence) http://www.pcigeomatics.com/ 
 

I.3. Introduction 

En premier lieu, ce document décrit la procédure pour extraire la phase des canaux co-polarisés HH et VV (φHH-VV) provenant 

d’images TerraSAR-X en double polarisation (dual-pol) à l’aide du logiciel SNAP de l’ESA. Une deuxième sous-partie explique 

également la création de masques, nécessaires afin d’exclure certaines zones incohérentes des résultats finaux. Les étapes générales 

représentant le processus du traitement d’images sont illustrées dans la Figure 62, les détails de chaque étape sont décrits dans le 

document. 

 

En second lieu, ce document décrit la procédure de traitement des images optiques SENTINEL-2 à l’aide du logiciel Geomatica. Les 

étapes générales représentant le processus du traitement d’images sont illustrées dans la Figure 63, les détails de chaque étape sont 

décrits dans le document. 

 

II -  Traitement des images TerraSAR-X 

EXTRACTION DE LA PHASE CO-POLAIRE ΦHH-VV 

CREATION D’UN MASQUE POUR LES ZONES D’INCOHERENCES 

 

10.1109/JSTARS.2014.2323199
http://step.esa.int/main/download/
https://www.qgis.org/fr/site/forusers/download.html
http://www.pcigeomatics.com/
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Figure 62 : Processus de traitement des images TerraSAR-X (sous SNAP) 
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Layover 
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Création de contour vecteur 

« Raster > … Polygoniser » 

Layover Shadow 

Mask.shp 

Extraction des repliements et des ombres 

(images ascendantes et descendantes)  

« Couche > Enregistrer sous » 
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« Vecteur > … Union » 

Shadow Mask 

(ascending).shp 

Shadow Mask 

(descending).shp 

Layover Mask 
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Layover Mask 

(descending).shp 

Figure 63 : Processus de traitement des masques de repliements et d'ombres (sous QGIS) 
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II.1. Exportation de l’image finale 

Il est préférable d’exporter l’image finale générée par SNAP dans un format autre que le format BEAM-DIMAP natif car ce dernier 

n’est pas toujours reconnu par les autres logiciels de SIG. Utiliser le format le plus approprié pour les traitements futurs. À noter que 

le format GeoTiff risque de perdre le nom des bandes générées, mais conserve l’ordre dans lesquelles elles apparaissent dans SNAP. 

Le format PolSARPro génère une image individuelle par bande et pourra être lu par le logiciel PolSARPro. Pour exporter l’image, 

ouvrir le menu File > Export et choisir le format désiré. Le format PolSARPro  se situe dans le sous-menu SAR Formats. 
 

II.2. Création d’une sous-image brute 

Dans le logiciel SNAP, ouvrir le menu File > Import > SAR Sensors > TerraSAR-X puis le fichier .xml associé à l’image, par 

exemple : SX1_SAR_SSC_SM_D_SRA_20170319T063621_20170319T063629.xml. Sélectionner l’image ouverte dans le panneau 

de gauche (onglet : Product Explorer), puis ouvrir le menu Raster > Subset (Figure 64). Dans l’onglet Spatial Subset sélectionner 

le sous-onglet Geo Coordinates et insérer les limites en latitude et longitude correspondantes aux limites du MNT utilisé : 
 

Tableau 14 : Limites Nord, Sud, Est et Ouest pour le découpage de l'image 

LIMITES ORBITE DESCENDANTE ORBITE ASCENDANTE 

Latitude Nord 78.93 78.72 

Longitude Ouest * 12.35 11.96 

Latitude Sud 78.87 79.03 

Longitude Est * 11.25 (11.05 *) 12.13 

 

II.3. Calibration 

Ouvrir le menu Radar > Radiometric > Calibrate, sélectionner l’onglet Processing Parameters. Dans la section Source Bands 

sélectionner les canaux en mode complexe (i_HH, q_HH, i_VV, q_VV) en cliquant tout en maintenant la touche Ctrl  enfoncée (Ctrl 

+ Click), puis sélectionner l’option Save as complex output.

Figure 64 : Découpage des sous-images ascendantes (gauche) et descendantes (droite) (outil : Subset) 
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II.4. Extraction de la matrice C2 et 

application d’un filtre de chatoiement 

L’extraction de la matrice C2 peut se faire directement lors de 

l’étape du filtre de chatoiement (en : speckle filter). Ouvrir le menu 

Radar > Polarimetric > Polarimetric Speckle Filter, puis 

sélectionner l’onglet Processing Parameters. Sélectionner 

Speckle Filter : Improved Lee Sigma Filter, pour la taille de 

fenêtre (Window Size) utiliser 7x7 ce qui équivaut à environ un 

quart de la taille de fenêtre utilisée par LEINSS et al (2014). 

Laisser les valeurs par défaut pour les autres paramètres. 
 

II.5. Phase φHH-VV corrigée en géométrie 

II.5.1. Calcul de la phase φHH-VV 

 

 

 

Il est possible d’extraire la phase φHH-VV à partir de l’élément C12 

de la matrice de covariance C2. Pour calculer la phase de C12 

ouvrir le menu Raster > Band Math et remplir les champs Name, 

Description et Unit selon les valeurs désirées, un exemple est 

donné à la Figure 67. Ouvrir la section Edit Expression (Figure 

68), puis dans le menu Functions sélectionner la fonction phase. 

Insérer la partie réelle de C12 (C12_real) comme premier élément 

de la fonction et la partie imaginaire (C12_imag) comme second 

élément.

Figure 65 : Filtre de chatoiement et extraction de la matrice C2 

(outil : Polarimetrice Speckle Filter) 

Figure 67 : Calcul de la phase (outil : Band Math) 

Figure 66 : Calibration de la sous-image (outil : Calibrate) 
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NOTE : Le symbole $4 apparaissant 

comme suffixe des différentes bandes 

représente le numéro de l’image assigné 

par SNAP (numéro entre crochets [ ] 

dans la section de gauche Product 

Explorer), celui-ci peut donc être 

différent. 

 

 

 

 

 

 

 

II.5.2. Conversion des valeurs en degrés 

Afin de comparer les résultats à ceux de LEINSS et al. (2014), il est 

nécessaire de convertir les valeurs de phase de radian à degrés. Pour 

cela, ouvrir le menu Raster > Band Math et remplir les champs 

Name, Description et Unit comme précédemment, un exemple est 

donné à la Figure 69. 

 

 

Ouvrir la section Edit Expression (Figure 70), puis dans le menu 

Functions sélectionner la fonction deg. Insérer la bande de phase 

précédemment calculée en radian (C12_phase_20170330). 

 

Figure 68 : Fonction de calcul de la phase (outil : Band Math > Edit Expression) 

Figure 70 : Fonction de conversion de la phase (outil : Band Math > Edit Expression) 

Figure 69 : Conversion de la phase (outil : Band Math) 
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II.5.3. Corrections géométriques 

Pour effectuer les corrections géométriques ouvrir le menu Radar > 

Geometric > Terrain Correction > Range-Doppler Terrain 

Correction, puis ouvrir l’onglet Processing Parameters. S’assurer 

que toutes les couches à conserver dans le produit final sont 

sélectionnées avec Shift + Click dans la section Source Bands. Dans 

la section Digital Elevation Model, sélectionner External DEM, ce 

qui ouvrira un nouveau menu où il est nécessaire d’ouvrir le MNT en 

format GeoTiff. Dans la section External DEM No Data Value, 

inscrire la valeur : -340282346638528860000000000000000000000. 

 

Activer les options Apply Earth Gravitational Model. Ajuster les 

valeurs de Pixel Spacing à la résolution désirée (dans un premier 

temps, il est préférable de garder la meilleure résolution possible). 

Mask out areas without elevation n’est pas sélectionnée 

car toutes les zones dont l’élévation est ≤ 0 m seront 

masquées.  

 

Pour la section Map Projection, sélectionner le datum 

WGS84 dans Geodetic datum et la projection UTM Zone 

dans le menu Projection. Ensuite, ouvrir le menu 

Projection Parameters et ajuster la Zone à 33 et 

l’Hemisphere à North. 
 

II.5.4. Export de l’image finale 

Une fois les corrections géométriques réalisées, un 

nouveau fichier BEAM-DIM contient l’ensemble des 

bandes exportées ainsi que les bandes calculées (Incidence 

angle from ellipsoid, Local indicence angle, Projected 

local incidence angle, …). Lors de l’export comme tel du 

fichier en format GeoTiff, l’ensemble des bandes est 

exportée, ce qui peut alourdir fortement le fichier de sortie 

et limiter son utilisation dans les logiciels SIG.
Figure 72 : Corrections géométriques des produits de sortie (outil : Range-

Doppler Terrain Correction) 

Figure 73 : Sélection de projection cartographique et de 

la zone UTM (Projection Parameters) 

Figure 71 : Corrections géométriques des produits de sortie 

(outil : Range-Doppler Terrain Correction) 
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Dans le Product Explorer, il est préférable de supprimer temporairement les bandes non désirées avec l’outil Clic droit > Delete, 

un exemple est donné avec la Figure 74. Une fois la bande désirée mise en avant, ouvrir le menu File > Export > GeoTIFF afin 

d’enregistrer le produit final. 

 

II.6. Extraction des valeurs de phase 

II.6.1. Installation des plugins nécessaires 

Trois plugins nécessaires pour la suite des traitements, dont deux doivent être installés et un activé via le gestionnaire des extensions : 

Extension > Installer / Gérer les extensions. 

Figure 74 : Prétraitement avant export (outil : Clic droit > Delete) 

Figure 75 : Activation de "Extension de statistiques de zone" (outil : Installer / Gérer les extensions) 
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Figure 77 : Installation de "Point sampling tool" (outil : Installer / Gérer les extensions) 

Figure 76 : Installation de "Point to Polygon" (outil : Installer / Gérer les extensions) 
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II.6.2. Ouverture des fichiers et installation des plugins nécessaires 

Dans le logiciel QGIS, ouvrir le menu Couche > Ajouter une couche > Ajouter une couche vecteur ou Couche > Ajouter une 

couche > Ajouter une couche raster. Il est aussi possible d’utiliser les icônes équivalentes sur la gauche :  . Charger le 

fichier des points terrain (measures_coordinates.shp) ainsi que les fichiers rasters issus du traitement des images radar TerraSAR-X 

(phaseDEG.tif). 

 

NOTA : Les fichiers étant lourds à traiter, il est préférable de ne pas afficher tous les rasters en même temps. En revanche, pour 

l’utilisation du plugin « Point sampling tool », il sera nécessaire de tous les afficher. 
 

II.6.3. Extraction des valeurs de rasters au niveau des points 

Une fois le fichier de points terrain et les rasters affichés dans QGIS, ouvrir le menu Extension > Analyses > Point sampling tool 

. Dans l’onglet Général, sélectionner le fichier de points terrain au format .SHP dans la section Layer containing sampling 

points. Dans la section Layers with fields / bands to get values from, sélectionner les fichiers rasters sur lesquels l’extraction doit 

être effectuée. Dans la section Output point vector layer, choisir le chemin d’enregistrement et le nom du fichier de sortie. Dans 

l’onglet Fields, modifier les noms des futures colonnes de la table attributaire en double-cliquant sur subset_TSX dans la colonne 

Name. 

 

NOTA : Le traitement peut être relativement long selon le nombre de points et d’images à traiter. 

Figure 78 : Extraction des valeurs de raster au niveau des points (outil : Point sampling tool) 
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NOTA : Cet outil ne conserve pas le nom des 

points. Il conviendra donc de les réinsérer hors de 

QGIS pour obtenir le nom et les coordonnées des 

points dans la table attributaire. 

 

Une fois le fichier de sortie au format Shapefile 

chargé dans QGIS, l’enregistrer au format CSV 

via Clic droit > Enregistrer sous. Modifier 

SEPARATOR en SEMICOLON ( ; ). 

 

Ouvrir le fichier CSV avec Excel et remplacer les 

« . » par des « , » avec l’outil Accueil > 

Rechercher et sélectionner > Remplacer. 

Ouvrir en parallèle le fichier Excel des points 

terrain, copier-coller les colonnes Name, 

Coord_E, Coord_N en tête du fichier CSV et 

l’enregistrer. 

 

Ouvrir le menu Couche > Ajouter une couche > 

Ajouter une couche de texte délimité ou . 
 

II.6.4. Création de fenêtres d’extraction 

Ouvrir le menu Vecteur > Point to Polygon > Create squares around points ou utiliser l’icône . Dans la section Input vector 

file, aller chercher le fichier des points terrain au format Shapefile. Dans la section Ouput (ESRA shapefile format), choisir le 

chemin du fichier d’enregistrement et le nom du fichier de sortie. 

Figure 79 : Enregistrement au format CSV (outil : Enregistrer sous) 

Figure 80 : Import d'une couche au format CSV (outil : Ajouter une couche de texte délimité) 
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Distance to centre (in input unit : Meter) doit être 

renseigné suivant la taille de la fenêtre voulue : 

 

Pour une fenêtre 2*2 (4px) : 2,31m 

Pour une fenêtre 3*3 (9px) : 2,31 + (2,31 / 2) = 3,465m 

Pour une fenêtre 5*5 (25px) : (2 x 2,31) + (2,31 / 2) = 5,775m 

 

NOTA : Cette précédente méthode permet de créer 

des fenêtres carrées ou rectangulaires autour des 

points.  

 

Une autre méthode consiste à créer une zone 

tampon, ce qui créera des fenêtres circulaires autour 

des points. La Distance à renseigner correspondra à 

la diagonale d’un pixel carré. Sélectionner la couche 

de points terrain puis ouvrir le menu Vecteur > 

Outils de géotraitement > Distance tampon fixe. 

 

Figure 83 : Résultats d'une zone tampon circulaire, comparaison avec une fenêtre carrée 

Figure 82 : Création d'une fenêtre d'extraction 2*2 (4px) 

(outil : Point to Polygon) 

Figure 81 : Création d'une fenêtre circulaire (outil : Distance tampon fixe) 
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II.6.5. Extraction des valeurs de rasters 

Une fois les fichiers de fenêtres 2*2 (4 px), 3*3 (9 px) et 5*5 (25 px) 

ainsi que les rasters ouverts dans QGIS, ouvrir le menu Raster > 

Statistiques de zone > Statistiques de zone. 

 

Dans la section Couche raster, choisir le fichier raster sur lequel doit 

être effectué l’analyse. Dans la section Couche de polygone contenant 

les zones, choisir alternativement les fichiers 4 px / 9 px / 25 px 

précédemment réalisés (ou les fichiers avec zone tampon). Insérer la date 

de l’image raster comme Préfixe de la colonne de sortie. Enfin choisir 

les Statistiques à calculer : Compte, Moyenne, Écart-type. 

 

Cet outil crée de nouvelles colonnes dans la table attributaire du fichier 

Shapefile de la zone concernée (4 px / 9 px / 25 px). Enregistrer ce fichier 

mis à jour au format CSV via Clic droit > Enregistrer sous. Modifier 

SEPARATOR en SEMICOLON ( ; ). 

 

Ouvrir le fichier CSV nouvellement créé avec Excel et remplacer les « . » 

par des « , » avec l’outil Accueil > Rechercher et sélectionner > 

Remplacer.  

 

II.7. Calcul des polarisations HH, VV, HV en dB 

II.7.1. Conversion des valeurs en dB 

De manière similaire à la conversion des valeurs de phase de radian à degrés, l’objectif ici est de convertir les valeurs des bandes HH 

et VV de radian à dB. L’expression mathématique utilisée est la suivante, avec XX pour 11 (bande HH) ou 22 (bande VV) : 

)(10log*10 CXX . 

 

Figure 85 : Conversion des bandes HH et VV (outil : Band Math) 

Figure 84 : Extraction des valeurs de rasters au niveau des 

fenêtres (outil : Statistiques de zone) 
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II.7.2. Export des images finales 

Réaliser une procédure déjà réalisée, en supprimant temporairement la bande C11 (C22) et en exportant la bande C11_dB (C22_dB). 

II.7.3. Création d’une image multi-bandes HH, VV, HV 

 

 
 

Sous Geomatica, ouvrir les deux fichiers 

GeoTIFF représentant les valeurs de HH et 

de VV en dB avec le menu File > Open. 

Sélectionner le fichier HH dans l’explorateur 

Maps sur la gauche puis ouvrir le menu File 

> Utility > Translate (Figure 87). Choisir le 

chemin d’enregistrement du fichier dans la 

section Destination file.  Dans la partie 

Source Layers, sélectionner toutes les 

couches puis cliquer sur > Add > puis sur 

Translate.  

 

 

 

 

Sélectionner le fichier VV dans l’explorateur Maps puis ouvrir le menu File > Utility > Transfer Layers (Figure 88). Pour la section 

Destination File, choisir le fichier nouvellement créé à partir du fichier HHdB (subset_TSX1_SAR_XXXXXXXX_Cal_Spk_TCHVdB 

.pix). Dans la partie Source Layers, sélectionner la couche puis cliquer sur > Add > puis sur Transfer Layers. Une fois réalisée, la 

couche transférée apparait comme « Transferred from (…) » dans Destination Layers. 

 

Figure 87 : Création d'une image multi-bandes (outil : Translate) 

Figure 86 : Prétraitement avant export (outil : Clic droit > Delete) 
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Ouvrir le menu Tools > Raster Calculator (Figure 89) et inscrire l’expression suivante, %1 représentant la couche n°1 (HHdB) et 

%2 représentant la couche n°2 (VVdB) : 2/)2%1%(  . 

Dans Input, choisir le fichier sur lequel doit être effectué le calcul. Dans Output Parameters, choisir 32 bit real channel dans Type, 

ce qui correspond au codage des deux bandes utilisées dans le calcul précité. Dans la section Layer, choisir Save, Display saved 

results et le File dans lequel sera enregistrée la nouvelle bande. Indiquer le nom de la future bande dans Layer. Enfin, lancer le 

traitement en appuyant sur l’icône du coureur. 

 

Figure 88 : Création d'une image multi-bandes (outil : Transfer Layers) 

Figure 89 : Calcul d'une nouvelle bande (outil : Raster Calculator) 
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II.8. Masques d’ombre et de repliement 

II.8.1. Sous-échantillonnage de l’image calibrée et filtrée 

Suite à l’étape d’extraction de la matrice C2 et du filtre de chatoiement, ouvrir le menu Radar > SAR Utilities > Resampling > 

Undersample. Dans l’onglet Processing Parameters, sélectionner l’ensemble des bandes. Choisir Sub-Sampling dans Under-

Sampling Method et indiquer la valeur 2. 

II.8.2. Calcul du masque d’ombre et de repliement 

Le sous-échantillonnage précédent est nécessaire afin de « dégrader » la qualité en résolution des bandes. Sans cette étape, la 

simulation d’une acquisition SAR corrigée du terrain plante le logiciel. D’autres méthodes de construction des masques ont été 

tentées sans succès. Le problème semble être la puissance de travail de l’ordinateur utilisé. 

 

Sélectionner le fichier sous-échantillonné et ouvrir le menu Radar > Geometric > Terrain Correction > SAR-Simulation Terrain 

Correction. Dans l’onglet Read (#1), sélectionner le format BEAM-DIM. Dans l’onglet Write (#5), indiquer le dossier 

d’enregistrement. Ne pas faire de modification aux paramètres de l’onglet Cross-Correlation (#3). Les onglets SAR-Simulation 

(#2) et SAR-Sim-Terrain-Correction (#4) sont très similaires à l’outil de corrections géométriques précédemment utilisé. Ne pas 

oublier de cocher la case Save Layover-Shadow-Mask dans l’onglet SAR-Simulation (#2) afin d’obtenir les masques de 

repliements et d’ombres attendus.

Figure 90 : Sous-échantillonnage de l'image calibrée et filtrée (outil : Undersample) 
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II.8.3. Rééchantillonnage du masque 

Une fois la simulation faite et les corrections terrains appliquées, exporter l’image layover_shadow_mask au format GeoTIFF. Ouvrir 

un nouveau projet SNAP et importer l’image précédemment exportée ainsi qu’une image à la résolution finale souhaitée, par 

exemple : subset_TSX_SAR_XXXXXXXX_Cal_Spk_TCphaseDEG.tif. 

 

Figure 91 : Calcul du masque de repliements et d'ombres #5 et #4 (outil : SAR-Simulation Terrain Correction) 

Figure 92 : Calcul du masque de repliements et d’ombres #1 et #2 (outil : SAR-Simulation Terrain Correction) 
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Ouvrir le menu Raster > Geometric Operations > Collocation. 

Dans la section Source Products, choisir dans Master l’image ayant 

la résolution voulue (phaseDEG.tif) et dans Slave l’image à 

rééchantillonner (layover_shadow_mask.tif). Dans Target Product, 

indiquer le nom du fichier de sortie. Dans Renaming of Source 

Product Components, laisser les valeurs par défaut. La méthode 

utilisée est celle du plus proche voisin (Nearest neighbour 

resampling) afin d’éviter que le masque soit interpolé et assurer que 

les valeurs de pixels résultantes demeurent des valeurs entières. 
 

II.8.4. Export de l’image finale 

NOTA : Le fichier de sortie comprend 3 bandes que sont l’image 

master servant de base, l’image rééchantillonnée du masque et un 

fichier nommé collocation_flags. On retrouve également 3 masques : 

layover_mask, shadow_mask et layover_shadow_mask. Pour une 

raison inconnue, il est impossible d’exporter les masques en 

GeoTIFF. En revanche, la bande combinant repliements et ombres peut être exportée. Le travail suivant sous QGIS servira à extraire 

séparément le masque de repliements et celui d’ombres. Réaliser la même procédure que précédemment, en supprimant 

temporairement les bandes inutiles et en exportant les bandes layover_shadow_mask_S et collocation_flags. 
 

II.8.5. Création des masques individuels d’ombre et de repliement 

 

Sous QGIS, importer le masque 

nouvellement créé au format GeoTIFF 

avec le menu Couche > Ajouter une 

couche > Ajouter une couche raster. Il 

est possible que QGIS affiche une image 

noire, ceci est dû à la mauvaise gestion 

des contrastes par le logiciel. 

Sélectionner le fichier raster puis Clic 

droit > Propriétés >> Style. Dans 

Rendu de bande, ajuster le Min à 0 et le 

Max à 1.

Figure 93 : Rééchantillonnage du masques de repliements et 

d'ombres (outil : Collocation) 

Figure 94 : Prétraitement avant export (outil : Clic droit > Delete) 

Figure 95 : Conversion de raster à vecteur (outil : Polygoniser) 
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Ouvrir le menu Raster > Conversion > Polygoniser (Raster vers Vecteur) et choisir le chemin d’enregistrement et le nom du 

fichier de sortie dans Fichier de polygones en sortie (.shp). Cocher la case Nom du champ et indiquer « VALUE ». 

 

Sélectionner le nouveau fichier Shapefile nouvellement créé puis Clic droit > Ouvrir la table d’attributs. Les valeurs 0 signifient 

« No data », les valeurs 1 signifient « Layover » et les valeurs supérieures ou égales à 2 signifient « Shadow ». Cliquer sur l’icône 

 puis dans Champs et Valeurs, sélectionner VALUE. 

 

Les polygones correspondants à la requête 

apparaissent en jaune dans l’affichage QGIS. 

Sélectionner le fichier vecteur puis Clic droit > 

Enregistrer sous. Cocher la case N’enregistrer 

que les entités sélectionnées. 

 

Cette manipulation permet de séparer les zones 

de repliements et celles d’ombres. En revanche, 

pour une utilisation plus pratique du fichier 

Shapefile, il est nécessaire de dissoudre 

l’ensemble des polygones en un seul. Cette 

étape est réalisée avec le menu Vecteur > 

Outils de géotraitement > Dissolve. Dans la 

section Couche en entrée, choisir le fichier 

précédemment enregistré au format Shapefile. 

Dans la section Dissous, choisir le chemin 

d’enregistrement et le nom du fichier de sortie. 

 

NOTA : Cette étape est TRÈS longue en temps 

car elle dépend du nombre d’entités initiales à 

dissoudre. Ne pas hésiter à faire tourner l’outil 

pendant la nuit. 

Figure 96 : Sélection des repliements puis les ombres (outil : Select by expression) 

Figure 97 : Enregistrement au format SHP (outil : Enregistrer sous) 
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Une fois chaque masque de repliement et chaque masque d’ombre dissous pour l’ensemble des dates, il est possible d’unir les résultats 

avec le menu Vecteur > Outils de géotraitement > Union. Dans un premier temps, l’union permettra de créer deux masques de 

repliements et deux masques d’ombres (orbites descendante et ascendante).  
 

II.9. Masque de territoire maritime 

Deux fichiers seront nécessaires pour créer le masque recouvrant les surfaces non considérées dans l’étude (par exemple la mer) : 

l’emprise large du projet (basée sur le MNT) et un fichier au format Shapefile des contours terrestres. Une fois ces deux éléments 

affichés sur QGIS, ouvrir le menu Vecteur > Outils de géotraitement > Différence. Dans la section Couche en entrée, sélectionner 

le fichier d’emprise large du projet. Dans la section Couche de différenciation, sélectionner le fichier des contours terrestres. Dans 

la section Différence, choisir le chemin d’enregistrement et le nom du fichier de sortie. 

 

Figure 99 : Création d'un masque maritime (outil : Différence) 

 = 

Figure 100 : Illustration de la création d'un masque maritime (outil : Différence) 

Figure 98 : Union de deux fichiers vecteur en un seul (outil : Union) 
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III -  Traitement des images SENTINEL-2 

COMBINAISON DES BANDES SPECTRALES 

 

III.1. Téléchargement des bandes spectrales 

Sur le site canadien (https://remotepixel.ca), il est possible d’accéder à 

plusieurs types d’images satellites. Il conviendra de bien sélectionner le 

type d’images voulues. Une fois zoomé sur la zone voulue, sélectionner 

la tuile correspondante pour accéder à la banque d’images. 

 

 

 

 

 

 

Pour télécharger les bandes spectrales, sélectionner les 

fichiers concernés sur la page Sentinel public image 

browser. 

 

 

Il est possible de visualiser directement les bandes 

spectrales combinées (onglet #1), individuellement 

(onglet #2) ou encore des indices précalculés (onglet 

#3). 

 

 

 

 

III.2. Création d’une sous-image brute 

III.2.1. Ouverture des bandes spectrales 

Dans le logiciel Geomatica, ouvrir le menu File > Open puis ouvrir les fichiers .jp2 associés aux 

différentes bandes spectrales, par exemple :  B02.jp2 

Pour vérifier l’emprise de la tuile (zoom étendu), cliquer sur cette icône :  Pour gérer le 

contraste, utiliser l’icône ci-contre. 

Figure 101 : Aperçu de l'image SENTINEL-2 du 

31/08/2017 dans la banque d’images 

Figure 102 : Page de téléchargement 

des fichiers relatifs aux images 

SENTINEL-2 

Figure 103 : Onglet #1 

https://remotepixel.ca/
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III.2.2. Découpage des sous-bandes-spectrales  

Sélectionner la bande spectrale ouverte dans le panneau de gauche (onglet : Maps), puis ouvrir le menu Tools > Clipping / 

Subsetting. Dans la partie Available Layers, cocher la bande spectrale sur laquelle le subset sera réalisé. Dans la partie 

Output, laisser par défaut le format de sortie en PCIDSK (.pix). Dans la partie Input sélectionner Select a File et choisir le 

fichier MNT de la zone étudiée. Un cadre rouge apparait dans l’aperçu : il représente le subset qui sera découpée. Il est 

nécessaire de réaliser cette étape pour l’ensemble des bandes spectrales téléchargées précédemment. 

Figure 104 : Découpage des sous-bandes-spectrales (outil Clipping/Subsetting) 
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III.2.3. Création d’une image multi-bandes 

 

 

 

 

Une fois les subsets des bandes spectrales 

chargées, sélectionner la première bande 

spectrale disponible (B02_clipping.pix), 

puis ouvrir le menu File > Utility > 

Translate (Figure 105). Dans la partie 

Source Layers, sélectionner toutes les 

couches puis cliquer sur > Add > puis sur 

Translate afin de les transférer.  

 

 

 
 

Pour l’ensemble des bandes spectrales dans l’ordre croissant (B03 – B04 – B08 – B8A – B11 – B12), réaliser le traitement 

suivant : sélectionner la bande spectrale puis ouvrir le menu File > Utility > Transfer Layers (Figure 106). Pour le 

Destination File, choisir le fichier nouvellement créé à partir de B02_clipping.pix. Dans la partie Source Layers, sélectionner 

la couche puis cliquer sur > Add > puis sur Transfer Layers. Une fois réalisée, la couche transférée apparait comme 

« Transferred from (…) » dans Destination Layers. 

Figure 105 : Création initiale d'une image multi-bande (outil Translate) 

Figure 106 : Création d'une image multi-bande (outil Transfer Layers) 
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Analyse nivologique par télédétection radar dans un contexte arctique (Svalbard) et 

comparaison avec les données in-situ 

Mémoire d'Ingénieur E.S.G.T. - C.N.A.M., Le Mans 2018 

_________________________________________________________________ 

RESUME 

L’Arctique est le théâtre de changements climatiques majeurs tels que la fonte du couvert 

glaciaire et nival. Partie intégrante du projet PRECIP-A2 mené par l’IGE (Grenoble – France), ce 

travail étudie la région autour du village de Ny-Ålesund (Svalbard – Norvège). Pendant l’hiver 

2017, 9 images radar ont été acquises en double polarisation (HH / VV) par le capteur TerraSAR-

X (3.1 cm, 9.65 GHz), sur des orbites ascendante et descendante, avec des angles d’incidence de 

28°, 36° et 39°. 

 

En premier lieu, ce projet concerne la cartographie du couvert neigeux tout au long de l’hiver 

– quelles que soient les conditions météorologiques ou d’éclairement. La deuxième partie consiste 

à essayer de reconstituer une grandeur physique quantifiable – la hauteur de neige – par différence 

de phase de double polarisation parallèle (CPD) (LEINSS et al., 2014), puis de comparer les 

résultats avec environ 400 mesures in-situ. Dans l’état actuel de traitement des données, il est 

difficile d’établir une relation mathématique entre les valeurs de CPD et la hauteur de neige. 

 

Mots clés : télédétection radar, TerraSAR-X, bande X, différence de phase de polarisation 

parallèle, double polarisation, hauteur de neige, Ny-Ålesund, Svalbard. 

_________________________________________________________________ 

SUMMARY 

Arctic is the place where major climate changes occur, like glacier and snowpack melting. 

Part of the PRECIP-A2 project leaded by IGE (Grenoble – France), this work studies the area 

around Ny-Ålesund village (Svalbard – Norway). During winter 2017, 9 SAR images were 

registered in dual-pol (HH / VV) by TerraSAR-X sensor (3.1 cm, 9.65 GHz), on ascending and 

descending orbits, with incidences angles of 28°, 36° and 39°. 

 

Firstly, the aim of this project is to realise snow mapping all along the winter – whatever the 

weather or the illumination conditions. The second part consists of retrieving a quantifiable 

physical parameter – the snow height – with a co-polar phase difference (CPD) method (LEINSS 

et al., 2014), and then compare the results with around 400 in-situ measurements. With the data 

processing currently used, it is difficult to establish a mathematical relation between CPD values 

and snow height. 

 

Key words : radar remote sensing, TerraSAR-X, X-band, co-polar phase difference, dual-

pol, snow height, Ny-Ålesund, Svalbard. 


